PDA

View Full Version : OpenOffice Correct TWo INitial CApitals



rjt
2nd January 2009, 03:49 PM
Not sure if it is a bug or intended, but can someone check that with the Fedora 10 distribution of OpenOffice 3.0, checking and unchecking "Correct TWo INitial CApitals" at Tools>Autocorrect>Options makes no difference, and that "Capitalize first letter of every sentence" switches on and off both "Correct TWo INitial CApitals" and "Capitalize first letter of every sentence"?

phalkone
2nd January 2009, 04:28 PM
I have no problem using either of these options. They both work perfectly.

rjt
2nd January 2009, 04:42 PM
Thanks for checking it out. I'm not the only person finding a problem:

http://user.services.openoffice.org/en/forum/viewtopic.php?f=9&t=13759

Perhaps if others could also check.

bennachie
2nd January 2009, 11:51 PM
Both options work perfectly for me. In my installation, there are actually four check-boxes, with separate entries for corrections while modifying existing text, and for auto-correction when typing. All four appear - in a very brief test - to respond, and to function, correctly, and I have noticed nothing unexpected in my normal day-to-day use of the application.