PDA

View Full Version : dvd download problem - overshoot



whatislinux
21st August 2004, 06:48 AM
Hi. I am a newbie who hasn't used Fedora or Red Hat before.

I used "wget -c" to download the fedora dvd. It downloaded ok, but then it went passed it's expected file size. I am downloading from planetmirror (an Aussie mirror). I let it go for a while, and then I thought "this can't be right". I tried another Aussie mirror... same thing happen. Then, I tried a US mirror and wget refused to keep going - i.e. it said the file was fully downloaded.

I have no idea what's going on, but can someone please tell me how I can fix the ISO? It's taken me a very very long time to download and I don't want to throw it away and re-download. I tried to burn it with Nero but it keeps complaining about "foreign image file" and "block size"... I don't know what's going there.

So yeah.. how can I chop the ISO back to it's 'right' size, if possible :confused:

Thanks for any replies.

foolish
21st August 2004, 12:00 PM
I'm sorry, but the ISOs are sensitive. I would say you have to redownload. If you're on a low bandwidth, get the ISOs from a magazine or if there's a Linux User Group (LUG) around you, I'm sure they can help you.

kosmosik
21st August 2004, 12:19 PM
be carefull with files over 2GB some filesystems (ext3?) not support such files...

ghaefb
21st August 2004, 12:39 PM
Yes, ext3 maximum file size is 2Gb.
You should consider using ReiserFS "Maximum files size 210 petabytes" :)

whatislinux
21st August 2004, 01:07 PM
ahahahah dammit dammit dammit dammit :mad: :mad: :mad: :mad:

hehe... I've wasted half my download limit!!

Anyways, thanks for your reply guys. I'll try to get the CD.

Stay Linux :p

ghaefb
21st August 2004, 01:51 PM
Stay Linux :p
This is a good one :)

whatislinux
22nd August 2004, 07:11 AM
This is a good one :)

Now if only we can get the world to try Linux...

jakot
20th May 2005, 05:17 AM
"I tried to burn it with Nero but it keeps complaining about "foreign image file" and "block size"... I don't know what's going there"

I am using XP pro to burn my iso's to disk and I am getting the same error above. Maybe I had a corrupt download... but I know it is not a file size issue. I didn't know if anyone on here would know if FDC4t3 iso image was compatible with NERO's default image burn settings or not. I have burned several movies, and other material with NERO on this drive and it worked just fine.

Can anyone help?

jakot
20th May 2005, 05:41 AM
I keep trying linux and the penguin keeps letting me down. I have been fed up with windows and the lack of control over it from day one, but seems nothing handles the hardware and is as universally software suported as the BG beast.

Like the rest of the world I am giving linux a try. Disto after distro I am let down. Ubuntu and FC/RH are my faves so far. Seems like Mandrake is turning to the DarkSide...

mcg
22nd May 2005, 05:33 PM
According to Wikipedia, ext3's maximum file size is 16GB - 2TB
http://en.wikipedia.org/wiki/Comparison_of_file_systems#Limits

ieuuk
22nd May 2005, 06:28 PM
how can you have a range of maximum file size?

ieuuk
22nd May 2005, 06:31 PM
ahhh understand now:



Note 4: For filesystems that have variable allocation unit (block/cluster) sizes, a range of size are given, indicating the maximum volume sizes for the minimum and the maximum possible allocation unit sizes of the filesystem (e.g. 512 bytes and 128KiB for FAT which is the cluster size range allowed by the on-disc data structures, although some Installable File System drivers and operating systems do not support cluster sizes larger than 32KiB).

jakot
23rd May 2005, 09:50 AM
I guess no one really knows for sure why I got the error above. Figures.... you guys stay cool....

jakot
23rd May 2005, 09:51 AM
and get off the file size issue, it is not a file size issue

ieuuk
23rd May 2005, 09:52 AM
well my download using webmin which i started last night is at 87% now (2586mb) so i suppose it must be firefox which was the problem because i use ext3 filesystem

ieuuk
23rd May 2005, 09:53 AM
and get off the file size issue, it is not a file size issue

exactly what i was thinking