PDA

View Full Version : ADOBE Flash player



K8JWT
28th December 2008, 11:15 PM
I have the latest version of ADOBE Flash player installed on my 3 day old install of Fedor10 on my laptop but it seems that everytime I go to a web page that needs it FIREFOX tells me to install the plugin so I click on the buttons to do so but my system tells me it is already installed?

What's up????

HELP

Seve
28th December 2008, 11:28 PM
Hello:

How did you install the plugin?

Are you running 64bit or 32bit Fedora ?

Seve

quasar66
2nd January 2009, 04:43 AM
Hi..

Most websites that require flash (an example : Youtube) say that your flash version is antiquated and please install the latest flash player. If I follow the recommended link, it lands up at www.adobe.com.

The player at this site is installed, and everytime I run Yum (or .rpm) it says the package is installed and happens to be the latest one.

Any help is appreciated.

System specs :
H/W : Intel E 4300 with a Linux partition of 10 GB - has a nVidia 7300 card
S/W : Fedora 10

I have already tried the solutions mentioned by JohnVV at another thread.

With best wishes to the Linux world for 2009
:confused:

lauwers
2nd January 2009, 10:39 AM
Have the same problem with the 64 bits version . It works in 32 bits version.
Have try a lot things mentioned on this forum but have not find the solution.

rockybalboa
2nd January 2009, 12:32 PM
Hey fellows

I have the same problem on FC 10. I downloaded the rpm and then installed via terminal window (command line) and it worked.

command ---> rpm -ivh FlashPlayerxxxxxx. rpm


let me know if it works for you guys, also you will need to close all your browsers first.

Cheers

Rock