PDA

View Full Version : GEdit Encrypt/Decrypt Plugin



rldawson
26th December 2008, 05:45 AM
It would seem that GEdit "Text Encryption" plugin uses gpg2 and gives me Could not encrypt text: BAD PASSWORD when applying the signing optioin. However, GEdit does not even give me the option to enter a password.

My question is: how does one change the plugin to use gpg instead of gpg2 and would this correct this error that is generated?

rldawson
27th December 2008, 02:06 PM
I suppose this would be more appropriate as seahorse-plugin.