PDA

View Full Version : Fedora 9 new install - not much works???



MrStill
26th December 2008, 02:49 AM
I have been running Ubuntu for a couple of months and I have decided to give Fedora a try. I have an Acer aspire one on which I have set up XP to run duel boot with Fedora 9. I installed Fedora from a live USB. Everything works fine up until login. Neither my LAN or WLAN work. Also, my audio devices do not work as well. I tried the ifconfig command to gather more information and it was not recognized as a valid command. I was able to verify that my hardware is connected and functional using /sbin/lspci -v. However if I attempt to activate them using the Network interface I get this message: Device eth0 does not seem to be present, delaying initialization.

I get the same issue with eth1. I downloaded ndiswrapper in attempted to fix any driver issues that I know exist with wireless drivers. I tried to use the make and make install commands to set up ndiswrapper and neither of the commands were recognized as valid commands. If more information is needed I would be glad to provide it. I would like to get Fedora up and running as well as my Ubuntu system runs.

Thanks in advance for any help.

MrStill
30th December 2008, 10:33 PM
Ubuntu 8.10 works for the acer aspire one with nearly completely functionality. Minor tweaks are needed to make the Wifi and card readers work. Needless to say, I ditched Fedora. This was my third try. I have attempted to run Fedora 5, 6, and 9 none worked for me.