PDA

View Full Version : Fedora 6 SNMP Question.



achooi
24th December 2008, 10:14 PM
Hello I am new to linux and need some help.
I wanted to know if NET-SNMP version 5.4 is compatible with FC6? I currently have 5.3 running and want to update it to 5.4. If 5.4 is compatible with FC6, which download should I use and how do I go about updating it? Please see the link below:

http://www.net-snmp.org/download.html

What is the difference between "binaries" and "source" download package?

Thank you.

achooi
8th January 2009, 11:52 PM
Wow,
This says a lot about the support on this site! No one can even answer a simple question for this newbie? C'mon Linux community, you got a windows guy crossing over here! I might as well head back to windows, get much more help there.

You guys have been terrible. :eek:

scottro
9th January 2009, 12:07 AM
No problem. Unfortunately, you posted on Christmas eve and many people probably never saw your post. Possibly not that many people know SNMP.

Feel free to delete your second post if you wish, since the chances are that many people will see it and not answer you even if they are able to do so.
As for the level of support here, well........ one developer has called us the uninformed being led by the slightly less uninformed so perhaps you're right.

Nokia
9th January 2009, 12:08 AM
You are trespassing. No crossover person will get any help here. Only the pure ones get a working chance. :cool:

Seve
9th January 2009, 12:12 AM
Wow,
This says a lot about the support on this site! No one can even answer a simple question for this newbie? C'mon Linux community, you got a windows guy crossing over here! I might as well head back to windows, get much more help there.

You guys have been terrible. :eek:
Hello:
I'm terrible but most of our other users are just fine, thank you :)
This forum is just users helping users and is not an official support site.
So please save the name calling and left-handed compliments. :)

Okay, all that being said.

FC6 ended it's supported life on 2007-12-07. So although it's possible that someone other than yourself is still using FC6, it's not probable.
Therefore, there isn't much of chance of someone popping by to confirm or not, your question.

The binaries are compiled and the source is not.

If you want a newer net-snmp package then try the current repos .. F9 or F10 for your particular arch.
http://mirrors.fedoraproject.org/publiclist/Fedora/10/

Download the packages you like and use either, yum localupdate or rpm -Uvh command to install them.

Missing dependencies (i.e. your compatible question) will, if any, be identified at that time.

Good Luck

Seve

achooi
9th January 2009, 12:37 AM
Thank you!