PDA

View Full Version : Changing keyboard layout in NetBeans IDE (Gnome)



kovshenin
22nd December 2008, 06:16 PM
Hi, I'm running Fedora 10 and Gnome 2.24.2. I have russian configured as my secondary language in Gnome and I can switch to it at any time by pressing Ctrl+Shift. My prob is that this doesn't work in NetBeans IDE, and I couldn't find any keyboard configuration in netbeans' options. I can type russian in gedit and kdevelop. Is this a java issue and how could this be fixed?

Thanks,
K.

comul
16th February 2009, 11:12 PM
I have same problem on Fedora 10, Gnome 2.24.3 and NetBeans IDE 6.5 (Build 200811100001)
In Turkish keyboard layout (Sun Dead Keys) Netbeans acts as native keyboard layout.
I thought this occurs for SCIM, then I removed to SCIM. But it didn't fix problem.