PDA

View Full Version : rpm defaults to realaudio plugin in firefox 3.0.5



aluhat
22nd December 2008, 02:23 PM
I just upgraded to firefox 3.0.5. I wanted to download a few rpm files and to my surprise the new firefox tries to open these files wit the real audio plugin as sound files, hahaha :) !
I am not a big fan of realaudio anyway, but this has not increased my fondness for realaudio at all.

Has anybofy else had this experience? I mean I managed to download the files anyway but before firefox 3.0.5 I never had this problem.

Vector
22nd December 2008, 10:09 PM
I know that if you type "about:plugins" in your browser, you can edit the plugin actions; but to be honest, i have no clue how to fix your problem, and i'm interested in the solution, as i have also had that problem.

The way i fixed my problem was by removing the plugin completely (yum remove plugin-name-here).

Vector
22nd December 2008, 10:09 PM
I know that if you type
about:plugins in your browser, you can edit the plugin actions; but to be honest, i have no clue how to fix your problem, and i'm interested in the solution, as i have also had that problem.

The way i fixed my problem was by removing the plugin completely (yum remove plugin-name-here).

sideways
22nd December 2008, 11:07 PM
you can go to Preferences->Applications, search for 'rpm' and make sure the default app is not a media player.

btw, to display about:plugins without using code tags you can put an empty bold between : and p, otherwise you get about:plugins

:)

aluhat
22nd December 2008, 11:21 PM
Yes, I already tried that. I went to firefox preferences -> tab 'Application' -> search for 'RealAudio Document' -> select 'Always ask'
I also selected 'Always ask' for the RA files and same for rpm files. I restarted firefox. But still it wants to open rpm files as audio-files.

I think that this might be a small bug. My workaround is to right-click on the hyperlink and select 'save link as'.

Vector
22nd December 2008, 11:22 PM
What i would like to know is how to CREATE NEW entries in that list. I could never find that option anywhere.