PDA

View Full Version : Youtube player just shows black screen



Waggoneer
21st December 2008, 06:20 PM
I wonder if anyone has seen this problem. I am using firefox 3.1 and Adobe Flash Plugin 10.0.15.3
If I go to the youtube website the videos won't load. Instead there is just a black screen and the progress bar at the bottom doesn't move or load data.

However, if someone posts an embedded youtube link on their website I can see that. I can also watch any other embedded flash videos and see movies on the video.google.com site.

Is there anything I should check to see why youtube, proper, is the only site I can't see?

Seve
21st December 2008, 06:51 PM
Hello:

I have the 64bit 10.0.d21.1 version installed on FF 3.0.5 here and it seems to run pretty good so far.

Not sure if you are running 32bit or 64bit, but, you might want to try the following.

Shut down all instances of your browser

then from a terminal run

mozilla-plugin-config -i

Then restart your browser and give youtube another shot.

Seve

Waggoneer
21st December 2008, 07:07 PM
It is the 32 bit version.

I ran the command, but the problem persists. Was there supposed to be any output from the command?

Thanks for the suggestion.

Seve
21st December 2008, 07:12 PM
It is the 32 bit version.

I ran the command, but the problem persists. Was there supposed to be any output from the command?
No, unless there were some errors.
mozilla-plugin-config -h
shows what the options etc. are.

Do you have some add ons installed such as noscript or adblock etc. that is blocking something?

Seve

Waggoneer
21st December 2008, 07:23 PM
I don't have any add-ons installed for my firefox.

Oh, this issue affects both my desktop and laptop machines. Both are running Fedora 10.

Both had the Beta installed and I didn't do a fresh install to get to the gold version. I just let yum handle the updates. I wonder if that could be a factor.

Seve
21st December 2008, 08:20 PM
Hello:
You could do the following:

su -
updatedb

then
locate libflashplayer.so

and compare the location and quantity to

rpm -ql flash-plugin-10.0.15.3-release.i386.rpm

Seve

Waggoneer
23rd December 2008, 03:42 AM
The issue was resolved by updating my version of firefox to


Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20081222 Fedora/3.2a1pre-1.fc10 Firefox/3.03


Thank you for your help.

I got it from here.

ftp://brebs.me.uk/fedora/9/

David Vazquez
23rd December 2008, 03:52 AM
Well you have two options:

You can uninstall the current version of Flash that you currently have and download the .RPM files from the website or you can just download the TAR.GZ file and run the .PL file in the terminal.

I'll attach the files that you could use.
http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_10_linux.tar.gz
http://fpdownload.macromedia.com/get/flashplayer/current/flash-plugin-10.0.15.3-release.i386.rpm

jaymann
3rd January 2009, 02:36 PM
I had the same issue. I deleted my ~/.Mozilla folder.
If you don't mind losing all your settings.

bl@ck-Widow
16th February 2009, 07:03 AM
Hello I had this Problem and couldnt work it out also I was getting error signs saying this page cannot load errror sign and able to download things....however I am useing Internet Explorer Broswer and had the recent flash player I did all my updates ...reinstalled point and even ran scans and still did not work just a Black screen in Utubes

In the End I turn my Zone Alarm off shut it down and BANG guess what I got youtube to play

So it may be a programme and the settings as mine was Zone alarm.

Good Luck all,

Bl@cky