PDA

View Full Version : Mic doesn't work in Fedora 10



Wrenthir
21st December 2008, 12:57 PM
I'm very new to Fedora, and linux in general. I've only been using both for about 5 days. Anyway, I play alot of games via cedega, some of which benefit from a working mic. I've determined that its not the games, and its not the mic, as it was capturing sound in windows, which leaves the software. I've tried all of the capture setting, PnP audio device usb alsa, PnP audio device usb oss, Alsa advanced linux sound architecture, and Pulse audio sound server, and nothing works. I just really want to get my mic working so I can talk in TF2. Any help would be extremely appreciated.

shess01
21st December 2008, 02:40 PM
If you have tried all of the settings in this link (http://forums.fedoraforum.org/showthread.php?t=206868&highlight=skype+pulseaudio)

Then try looking at my post here (http://forums.fedoraforum.org/showthread.php?t=205357)

Specifically, this.. "3) check both the "Allow Network Access" and "Don't Require Authentication" boxes under Pulse Audio Sound Server Preferences."

hope that works for you.

Wrenthir
22nd December 2008, 06:48 PM
I tried what you suggested and none of it worked. I also noticed that when I go into the volume control panel, under the recording tab, the mic is muted, but when I unmute it, it doesn't stay that way, if I close volume control it automatically reverts to muting the mic.