View Full Version : Fedora 10, in Acer 5050

30th November 2008, 08:25 PM
Hello everyone. This is my experience with Fedora 10 in an Acer 5050-4872 laptop.

I have tried, several distributions in this machine. the only one the worked was Ubuntu 7.10, because all the other distros, and versions have an ACPI problem in this machine. The battery has been never recognized "out of the box", and I had to fix the DSDT table to make battery recognized by the system. Wireless do not work unless I install and configue acer_acpi. You need a lot of time to do that.

I downloaded the LiveCD Gnome and KDE versions of Fedora 10, x86_64. Splash screen loaded without problems, and take me to Fedora Desktop in 35 seconds, the first thing than surprised me was battery was recoginzed, and it show me how many charge it had and the estimated time to discharge. The next thing than surprised me was wireless. It recognized wireless signals "out of the box", and I get connected to my home wireless network without problem.

I will install this distro in few days, when I will be on vacations. I don't like RPM distros very much, they remember me Windows very much, but I like to use command line a lot, I have Fedora 8 installed in my wife's secretary computer, I teached her how to use it in 5 minutes and she like it very much (she didn't know it was not Windows, now she knows it is Linux, but still does not have any idea what does it mean, but she adore it because it is fast, and never fails.

I have to thank the Fedora 10 devolpers, for running that "extra mile", to make Linux experience more easy for those, like me, whose don't have a Linux friendly computer. (Acer is the worst).

Thank you very much.

16th December 2008, 10:39 AM

I have quite the same problems as you had, having a Laptop Acer5050-5053. It is running on Gusty actually (with custom DSDT), but I tried Fedora 10 and the result was worse. The main difference is that I tried the 32 bits version, not the 64 bits. I am now downloading Fedora 10 64 bits to give it a try.
I would like to know if you normally tried Ubuntu 32 or 64 bits ? And which version ?

PS : for me, booting on Ubuntu Hardy 32bits is possible (acpi=off nolapic pnpbios=off) ... but Intrepid will never let me start X.