PDA

View Full Version : VLC Sound Issues



robertdaleweir
29th November 2008, 02:50 AM
Hi
After installing Fedora 10 (Cambridge), I ran autoten from Dangermouse and installed VLC using this approach.
It installed VLC for playing DVDs etc. It plays the DVDs fine but the sound is intermittent. By this I mean that it is on for a split second and then off and on again. Totally unbearable and one cannot listen at all without shutting it down. The picture is very nice.
VLC version 0.9.6 Grishenko. It appears to use all standard settings. Thanks for any assistance anyone can provide...
Robert

leigh123linux
29th November 2008, 02:52 AM
http://forums.fedoraforum.org/showthread.php?t=203708

robertdaleweir
11th December 2008, 06:06 AM
Hi
I was able to solve the Choppy Sound while using VLC. Go into Tools/Preferences and under the Audio menu section change Default (or whatever) to Unix OSS Audio Output. Save your change and see if this will get around the choppines issue.
I was able to completely elliminate my problem with this simple change. I assume that the Default was Pulse Audio, but given it didn't work, I don't care!
Robert:)

LBCoder
11th December 2008, 05:17 PM
The default was probably alsa. It should be set to pulseaudio.

shul
19th December 2008, 02:51 AM
Yes, I can attest to the fact that this workaround works.


I was able to solve the Choppy Sound while using VLC. Go into Tools/Preferences and under the Audio menu section change Default (or whatever) to Unix OSS Audio Output. Save your change and see if this will get around the choppines issue.

LinUsr@Flanders
22nd February 2009, 05:20 PM
Ok, perhaps a bit late in this thread, but ... this option did W-O-R-K !!! i JUST TUNED IN TO DI.FM TO LISTEN TO SOME CHOPPY-LESS MUSIC! Wheee!!!! :-)

Big tnx!!!

Thor