PDA

View Full Version : installation problem (early stage)



maxcol80
18th May 2004, 07:42 PM
hi,

when i'm trying to install FC2, my pc boot from cdrom, i get the welcome screen, i press enter, vmlinuz is loaded and then my pc reboots.

my cd have been tested on an other PC.
my conf :
- mainboard ASUS P4P800
- graphic card ATI 9200
- P4C 2.6Gh

does someone has the same problem ?
does someone has a solution ?

thanks

noesis
18th May 2004, 10:09 PM
I also have the P4P800 and get the same behavior. Its gets to "loading initrd.img..." and reboots.

There was a similar problem with test 3, where the install would just freeze early on.

noesis
18th May 2004, 10:24 PM
looks like this is a known issue for the P4P800 series mobo, with no solution.

its mentioned in the release notes:
http://ftp.udl.es/pub/fedora/linux/core/development/i386/RELEASE-NOTES-en.html

up to date info on the bug at:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=121819

maxcol80
19th May 2004, 01:16 PM
thanks for this.

i'll keep an eye on this bugzilla thread.
let's hope a solution will be found.

max

edal
20th May 2004, 03:13 PM
This problem does not just occur on P4 800 machines. I just tried an FC2 install on a VIA C3 800 machine and got the same symptoms.

As I don't have access to Bugzilla please could someone update the forum if there is news on this issue ?

Ed Almos
Budapest, Hungary

Update: My sys admin has allowed Bugzilla access through the company firewall so I have posted a message about this.