PDA

View Full Version : VLC installation problem



Ianex
21st November 2008, 10:43 AM
Hi!

I faced with vlc installation problem:

I did it like wriiten in vlc home page: http://www.videolan.org/vlc/download-fedora.html

But I got errors:

Transaction Check Error:
package wxGTK-2.8.9-1.fc8.x86_64 (which is newer than wxGTK-2.8.4-6.fc8.i386) is already installed
file /usr/share/locale/ca/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/cs/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/da/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/de/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/el/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/es/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/fi/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/fr/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/hu/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/id/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/it/LC_MESSAGES/wxmsw.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/it/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/ja/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/nl/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/pl/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/ru/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/sl/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/sv/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/tr/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/uk/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/zh_CN/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/zh_TW/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64


What could be done to correct this?

Thanks in advance,
Ianex

leigh123linux
21st November 2008, 04:03 PM
Post the full output .

Ianex
21st November 2008, 09:20 PM
Here it is:
1-st part:


yum install vlc
Loaded plugins: priorities
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package vlc.x86_64 0:0.8.7-0.8.fc8 set to be updated
--> Processing Dependency: vlc-core = 0.8.7-0.8.fc8 for package: vlc
--> Processing Dependency: libpulse.so.0(PULSE_0)(64bit) for package: vlc
--> Processing Dependency: dejavu-fonts for package: vlc
--> Processing Dependency: libfribidi.so.0()(64bit) for package: vlc
--> Processing Dependency: libtar.so.1()(64bit) for package: vlc
--> Processing Dependency: libpulse.so.0()(64bit) for package: vlc
--> Processing Dependency: libcaca.so.0()(64bit) for package: vlc
--> Processing Dependency: libvlc.so.0()(64bit) for package: vlc
--> Processing Dependency: libxosd.so.2()(64bit) for package: vlc
--> Processing Dependency: libaa.so.1()(64bit) for package: vlc
--> Processing Dependency: libcucul.so.0()(64bit) for package: vlc
---> Package vlc.i386 0:0.8.7-0.8.fc8 set to be updated
--> Processing Dependency: libcucul.so.0 for package: vlc
--> Processing Dependency: libfribidi.so.0 for package: vlc
--> Processing Dependency: libwx_baseu-2.8.so.0 for package: vlc
--> Processing Dependency: libxosd.so.2 for package: vlc
--> Processing Dependency: libwx_gtk2u_adv-2.8.so.0 for package: vlc
--> Processing Dependency: libwx_gtk2u_core-2.8.so.0 for package: vlc
--> Processing Dependency: libaa.so.1 for package: vlc
--> Processing Dependency: libwx_gtk2u_adv-2.8.so.0(WXU_2.8) for package: vlc
--> Processing Dependency: libwx_gtk2u_core-2.8.so.0(WXU_2.8) for package: vlc
--> Processing Dependency: libtar.so.1 for package: vlc
--> Processing Dependency: libcaca.so.0 for package: vlc
--> Processing Dependency: libpulse.so.0(PULSE_0) for package: vlc
--> Processing Dependency: libartsc.so.0 for package: vlc
--> Processing Dependency: libvlc.so.0 for package: vlc
--> Processing Dependency: libpulse.so.0 for package: vlc
--> Processing Dependency: libwx_baseu-2.8.so.0(WXU_2.8) for package: vlc
--> Running transaction check
---> Package fribidi.x86_64 0:0.10.9-2.fc8 set to be updated
---> Package libtar.x86_64 0:1.2.11-9.fc8 set to be updated
---> Package vlc-core.i386 0:0.8.7-0.8.fc8 set to be updated
--> Processing Dependency: libmpeg2.so.0 for package: vlc-core
--> Processing Dependency: libvcdinfo.so.0(VCDINFO_0) for package: vlc-core
--> Processing Dependency: libshout.so.3 for package: vlc-core
--> Processing Dependency: libdirac_encoder.so.0 for package: vlc-core
--> Processing Dependency: libcdio_cdda.so.0 for package: vlc-core
--> Processing Dependency: libliveMedia.so.0 for package: vlc-core
--> Processing Dependency: libpostproc-compat.so.51 for package: vlc-core
--> Processing Dependency: libfaad.so.0 for package: vlc-core
--> Processing Dependency: libmatroska.so.0 for package: vlc-core
--> Processing Dependency: libavutil-compat.so.49 for package: vlc-core
--> Processing Dependency: libcddb.so.2 for package: vlc-core
--> Processing Dependency: libBasicUsageEnvironment.so.0 for package: vlc-core
--> Processing Dependency: libvga.so.1 for package: vlc-core
--> Processing Dependency: libavcodec-compat.so.51 for package: vlc-core
--> Processing Dependency: libcdio_paranoia.so.0 for package: vlc-core
--> Processing Dependency: libavformat-compat.so.52 for package: vlc-core
--> Processing Dependency: liba52.so.0 for package: vlc-core
--> Processing Dependency: libtwolame.so.0 for package: vlc-core
--> Processing Dependency: liblirc_client.so.0 for package: vlc-core
--> Processing Dependency: libid3tag.so.0 for package: vlc-core
--> Processing Dependency: libspeex.so.1 for package: vlc-core
--> Processing Dependency: libx264.so.60 for package: vlc-core
--> Processing Dependency: libmpcdec.so.5 for package: vlc-core
--> Processing Dependency: libmodplug.so.0 for package: vlc-core
--> Processing Dependency: libcdio_cdda.so.0(CDIO_CDDA_0) for package: vlc-core
--> Processing Dependency: libupnp.so.3 for package: vlc-core
--> Processing Dependency: libUsageEnvironment.so.0 for package: vlc-core
--> Processing Dependency: libcdio_paranoia.so.0(CDIO_PARANOIA_0) for package: vlc-core
--> Processing Dependency: libvgagl.so.1 for package: vlc-core
--> Processing Dependency: libdca.so.0 for package: vlc-core
--> Processing Dependency: libdirectfb-1.0.so.0 for package: vlc-core
--> Processing Dependency: libFLAC.so.8 for package: vlc-core
--> Processing Dependency: libvcdinfo.so.0 for package: vlc-core
--> Processing Dependency: libportaudio.so.2 for package: vlc-core
--> Processing Dependency: libSDL_image-1.2.so.0 for package: vlc-core
--> Processing Dependency: libcdio.so.7 for package: vlc-core
--> Processing Dependency: libdvdread.so.3 for package: vlc-core
--> Processing Dependency: libdvbpsi.so.5 for package: vlc-core
--> Processing Dependency: libsmbclient.so.0 for package: vlc-core
--> Processing Dependency: libcdio.so.7(CDIO_7) for package: vlc-core
--> Processing Dependency: libdirac_decoder.so.0 for package: vlc-core
--> Processing Dependency: libmad.so.0 for package: vlc-core
--> Processing Dependency: libdvdnav.so.4 for package: vlc-core
--> Processing Dependency: libebml.so.0 for package: vlc-core
--> Processing Dependency: libgroupsock.so.0 for package: vlc-core
--> Processing Dependency: libopendaap.so.0 for package: vlc-core
---> Package libtar.i386 0:1.2.11-9.fc8 set to be updated
---> Package libcaca.x86_64 0:0.99-0.3.beta11.fc8 set to be updated
---> Package dejavu-fonts.noarch 0:2.20-1.fc8 set to be updated
---> Package pulseaudio-libs.i386 0:0.9.8-5.fc8 set to be updated
---> Package xosd.i386 0:2.2.14-10.fc8 set to be updated
---> Package arts.i386 8:1.5.10-1.fc8.1 set to be updated
--> Processing Dependency: libqt-mt.so.3 for package: arts
---> Package vlc-core.x86_64 0:0.8.7-0.8.fc8 set to be updated
--> Processing Dependency: libvcdinfo.so.0(VCDINFO_0)(64bit) for package: vlc-core
--> Processing Dependency: libvcdinfo.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libmpeg2.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libmad.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libdvdread.so.3()(64bit) for package: vlc-core
--> Processing Dependency: libvga.so.1()(64bit) for package: vlc-core
--> Processing Dependency: libcddb.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libavcodec-compat.so.51()(64bit) for package: vlc-core
--> Processing Dependency: libdvdnav.so.4()(64bit) for package: vlc-core
--> Processing Dependency: libdirac_encoder.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libmatroska.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libdca.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libvgagl.so.1()(64bit) for package: vlc-core
--> Processing Dependency: libBasicUsageEnvironment.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libdvbpsi.so.5()(64bit) for package: vlc-core
--> Processing Dependency: libmodplug.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libgroupsock.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libupnp.so.3()(64bit) for package: vlc-core
--> Processing Dependency: libebml.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libavformat-compat.so.52()(64bit) for package: vlc-core
--> Processing Dependency: libtwolame.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libopendaap.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libUsageEnvironment.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libSDL_image-1.2.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libx264.so.60()(64bit) for package: vlc-core
--> Processing Dependency: liblirc_client.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libdirectfb-1.0.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libportaudio.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libmpcdec.so.5()(64bit) for package: vlc-core
--> Processing Dependency: libdirac_decoder.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libfaad.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libliveMedia.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libavutil-compat.so.49()(64bit) for package: vlc-core
--> Processing Dependency: libpostproc-compat.so.51()(64bit) for package: vlc-core

Ianex
21st November 2008, 09:25 PM
2-nd:


--> Processing Dependency: liba52.so.0()(64bit) for package: vlc-core
---> Package pulseaudio-libs.x86_64 0:0.9.8-5.fc8 set to be updated
---> Package libcaca.i386 0:0.99-0.3.beta11.fc8 set to be updated
--> Processing Dependency: libglut.so.3 for package: libcaca
---> Package xosd.x86_64 0:2.2.14-10.fc8 set to be updated
---> Package aalib.i386 0:1.4.0-0.13.rc5.fc8 set to be updated
---> Package fribidi.i386 0:0.10.9-2.fc8 set to be updated
---> Package aalib.x86_64 0:1.4.0-0.13.rc5.fc8 set to be updated
---> Package wxGTK.i386 0:2.8.4-6.fc8 set to be updated
--> Running transaction check
---> Package libid3tag.i386 0:0.15.1b-5.fc8 set to be updated
---> Package libdvdnav.x86_64 0:4.1.2-2.fc8 set to be updated
---> Package libupnp.x86_64 0:1.6.6-1.fc8 set to be updated
---> Package libmpcdec.i386 0:1.2.6-3.fc8 set to be updated
---> Package libdvbpsi.i386 0:0.1.6-3.fc8 set to be updated
---> Package libdvdnav.i386 0:4.1.2-2.fc8 set to be updated
---> Package libdvdread.i386 0:0.9.7-4.fc8 set to be updated
---> Package libmatroska.i386 0:0.8.1-2.fc8 set to be updated
---> Package libmpeg2.i386 0:0.5.1-3.fc8 set to be updated
---> Package libcdio.i386 0:0.78.2-5.fc8 set to be updated
---> Package SDL_image.i386 0:1.2.6-5.fc8 set to be updated
---> Package libmatroska.x86_64 0:0.8.1-2.fc8 set to be updated
---> Package libdca.x86_64 0:0.0.5-3.fc8 set to be updated
---> Package portaudio.i386 0:19-5.fc8 set to be updated
---> Package libdvdread.x86_64 0:0.9.7-4.fc8 set to be updated
---> Package flac.i386 0:1.2.1-1.fc8 set to be updated
---> Package svgalib.x86_64 0:1.9.25-3.fc8 set to be updated
---> Package vcdimager-libs.i386 0:0.7.23-8.fc8 set to be updated
--> Processing Dependency: vcdimager = 0.7.23-8.fc8 for package: vcdimager-libs
---> Package ffmpeg-compat.x86_64 0:0.4.9-0.48.20080225.fc8 set to be updated
--> Processing Dependency: libxvidcore.so.4()(64bit) for package: ffmpeg-compat
--> Processing Dependency: libfaac.so.0()(64bit) for package: ffmpeg-compat
--> Processing Dependency: libmp3lame.so.0()(64bit) for package: ffmpeg-compat
--> Processing Dependency: libdc1394.so.22()(64bit) for package: ffmpeg-compat
---> Package libmpcdec.x86_64 0:1.2.6-3.fc8 set to be updated
---> Package libopendaap.x86_64 0:0.4.0-4.fc8 set to be updated
---> Package lirc-libs.x86_64 0:0.8.3-2.fc8 set to be updated
---> Package libopendaap.i386 0:0.4.0-4.fc8 set to be updated
---> Package svgalib.i386 0:1.9.25-3.fc8 set to be updated
---> Package a52dec.x86_64 0:0.7.4-13.fc8 set to be updated
---> Package libmodplug.x86_64 1:0.8.4-2.fc8 set to be updated
---> Package ffmpeg-compat.i386 0:0.4.9-0.48.20080225.fc8 set to be updated
--> Processing Dependency: libdc1394.so.22 for package: ffmpeg-compat
--> Processing Dependency: libfaac.so.0 for package: ffmpeg-compat
--> Processing Dependency: libxvidcore.so.4 for package: ffmpeg-compat
--> Processing Dependency: libmp3lame.so.0 for package: ffmpeg-compat
---> Package a52dec.i386 0:0.7.4-13.fc8 set to be updated
---> Package libdca.i386 0:0.0.5-3.fc8 set to be updated
---> Package qt.i386 1:3.3.8b-2.fc8 set to be updated
---> Package dirac-libs.i386 0:0.8.0-2.fc8 set to be updated
---> Package libmad.i386 0:0.15.1b-8.fc8 set to be updated
---> Package libmodplug.i386 1:0.8.4-2.fc8 set to be updated
---> Package libebml.x86_64 0:0.7.7-3.fc8 set to be updated
---> Package libmad.x86_64 0:0.15.1b-8.fc8 set to be updated
---> Package libebml.i386 0:0.7.7-3.fc8 set to be updated
---> Package vcdimager-libs.x86_64 0:0.7.23-8.fc8 set to be updated
---> Package dirac-libs.x86_64 0:0.8.0-2.fc8 set to be updated
---> Package portaudio.x86_64 0:19-5.fc8 set to be updated
---> Package libcddb.x86_64 0:1.3.0-2.fc8 set to be updated
---> Package faad2-libs.i386 1:2.6.1-6.fc8 set to be updated
---> Package libsmbclient.i386 0:3.0.32-0.fc8 set to be updated
---> Package libcddb.i386 0:1.3.0-2.fc8 set to be updated
---> Package directfb.x86_64 0:1.0.0-3.fc8 set to be updated
---> Package live555.i386 0:0-0.20.2008.07.25.fc8 set to be updated
---> Package twolame-libs.i386 0:0.3.12-3.fc8 set to be updated
---> Package libmpeg2.x86_64 0:0.5.1-3.fc8 set to be updated
---> Package freeglut.i386 0:2.4.0-11.fc8 set to be updated
---> Package x264-libs.x86_64 0:0.0.0-0.15.20080613.fc8 set to be updated
---> Package lirc-libs.i386 0:0.8.3-2.fc8 set to be updated
---> Package live555.x86_64 0:0-0.20.2008.07.25.fc8 set to be updated
---> Package x264-libs.i386 0:0.0.0-0.15.20080613.fc8 set to be updated
---> Package libupnp.i386 0:1.6.6-1.fc8 set to be updated
---> Package twolame-libs.x86_64 0:0.3.12-3.fc8 set to be updated
---> Package libshout.i386 0:2.2.2-2.fc8 set to be updated
---> Package libdvbpsi.x86_64 0:0.1.6-3.fc8 set to be updated
---> Package speex.i386 0:1.2-0.4.beta2 set to be updated
---> Package faad2-libs.x86_64 1:2.6.1-6.fc8 set to be updated
---> Package directfb.i386 0:1.0.0-3.fc8 set to be updated
---> Package SDL_image.x86_64 0:1.2.6-5.fc8 set to be updated
--> Running transaction check
---> Package lame.x86_64 0:3.97-1.fc7 set to be updated
---> Package faac.x86_64 0:1.25-7.fc8 set to be updated
--> Processing Dependency: libmp4v2.so.0()(64bit) for package: faac
---> Package libdc1394.i386 0:2.0.2-1.fc8 set to be updated
---> Package xvidcore.x86_64 0:1.1.3-4.fc8 set to be updated
---> Package xvidcore.i386 0:1.1.3-4.fc8 set to be updated
---> Package lame-libs.i386 0:3.98.2-2.fc8 set to be updated
---> Package faac.i386 0:1.25-7.fc8 set to be updated
--> Processing Dependency: libmp4v2.so.0 for package: faac
---> Package vcdimager.x86_64 0:0.7.23-8.fc8 set to be updated
---> Package libdc1394.x86_64 0:2.0.2-1.fc8 set to be updated
--> Running transaction check
---> Package libmp4v2.x86_64 0:1.5.0.1-5.fc8 set to be updated
---> Package libmp4v2.i386 0:1.5.0.1-5.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved
================================================== ==============================
Package Arch Version Repository Size
================================================== ==============================
Installing:
vlc x86_64 0.8.7-0.8.fc8 rpmfusion-free-updates 1.5 M
vlc i386 0.8.7-0.8.fc8 rpmfusion-free-updates 1.5 M
Installing for dependencies:
SDL_image i386 1.2.6-5.fc8 updates-newkey 44 k
SDL_image x86_64 1.2.6-5.fc8 updates-newkey 44 k
a52dec i386 0.7.4-13.fc8 rpmfusion-free-updates 47 k
a52dec x86_64 0.7.4-13.fc8 rpmfusion-free-updates 48 k
aalib i386 1.4.0-0.13.rc5.fc8 fedora 75 k
aalib x86_64 1.4.0-0.13.rc5.fc8 fedora 76 k
arts i386 8:1.5.10-1.fc8.1 updates-newkey 1.2 M
dejavu-fonts noarch 2.20-1.fc8 fedora 2.0 M
dirac-libs i386 0.8.0-2.fc8 fedora 402 k
dirac-libs x86_64 0.8.0-2.fc8 fedora 404 k
directfb i386 1.0.0-3.fc8 fedora 1.0 M
directfb x86_64 1.0.0-3.fc8 fedora 1.0 M
faac x86_64 1.25-7.fc8 rpmfusion-free-updates 82 k
faac i386 1.25-7.fc8 rpmfusion-free-updates 83 k
faad2-libs i386 1:2.6.1-6.fc8 rpmfusion-free-updates 168 k
faad2-libs x86_64 1:2.6.1-6.fc8 rpmfusion-free-updates 166 k

Ianex
21st November 2008, 09:26 PM
3rd:


ffmpeg-compat i386 0.4.9-0.48.20080225.fc8 rpmfusion-free-updates 1.8 M
ffmpeg-compat x86_64 0.4.9-0.48.20080225.fc8 rpmfusion-free-updates 1.7 M
flac i386 1.2.1-1.fc8 fedora 363 k
freeglut i386 2.4.0-11.fc8 fedora 145 k
fribidi i386 0.10.9-2.fc8 fedora 54 k
fribidi x86_64 0.10.9-2.fc8 fedora 54 k
lame x86_64 3.97-1.fc7 freshrpms 423 k
lame-libs i386 3.98.2-2.fc8 rpmfusion-free-updates 265 k
libcaca i386 0.99-0.3.beta11.fc8 fedora 160 k
libcaca x86_64 0.99-0.3.beta11.fc8 fedora 159 k
libcddb i386 1.3.0-2.fc8 fedora 71 k
libcddb x86_64 1.3.0-2.fc8 fedora 72 k
libcdio i386 0.78.2-5.fc8 updates-newkey 268 k
libdc1394 x86_64 2.0.2-1.fc8 updates-newkey 112 k
libdc1394 i386 2.0.2-1.fc8 updates-newkey 114 k
libdca i386 0.0.5-3.fc8 rpmfusion-free-updates 109 k
libdca x86_64 0.0.5-3.fc8 rpmfusion-free-updates 108 k
libdvbpsi i386 0.1.6-3.fc8 rpmfusion-free-updates 40 k
libdvbpsi x86_64 0.1.6-3.fc8 rpmfusion-free-updates 40 k
libdvdnav i386 4.1.2-2.fc8 updates-newkey 86 k
libdvdnav x86_64 4.1.2-2.fc8 updates-newkey 84 k
libdvdread i386 0.9.7-4.fc8 updates-newkey 66 k
libdvdread x86_64 0.9.7-4.fc8 updates-newkey 67 k
libebml i386 0.7.7-3.fc8 fedora 73 k
libebml x86_64 0.7.7-3.fc8 fedora 72 k
libid3tag i386 0.15.1b-5.fc8 updates-newkey 45 k
libmad i386 0.15.1b-8.fc8 rpmfusion-free-updates 84 k
libmad x86_64 0.15.1b-8.fc8 rpmfusion-free-updates 80 k
libmatroska i386 0.8.1-2.fc8 fedora 203 k
libmatroska x86_64 0.8.1-2.fc8 fedora 204 k
libmodplug i386 1:0.8.4-2.fc8 fedora 167 k
libmodplug x86_64 1:0.8.4-2.fc8 fedora 163 k
libmp4v2 x86_64 1.5.0.1-5.fc8 fedora 264 k
libmp4v2 i386 1.5.0.1-5.fc8 fedora 263 k
libmpcdec i386 1.2.6-3.fc8 fedora 27 k
libmpcdec x86_64 1.2.6-3.fc8 fedora 26 k
libmpeg2 i386 0.5.1-3.fc8 rpmfusion-free-updates 74 k
libmpeg2 x86_64 0.5.1-3.fc8 rpmfusion-free-updates 68 k
libopendaap i386 0.4.0-4.fc8 updates-newkey 51 k
libopendaap x86_64 0.4.0-4.fc8 updates-newkey 51 k
libshout i386 2.2.2-2.fc8 updates-newkey 43 k
libsmbclient i386 3.0.32-0.fc8 updates-newkey 897 k
libtar i386 1.2.11-9.fc8 fedora 30 k
libtar x86_64 1.2.11-9.fc8 fedora 30 k
libupnp i386 1.6.6-1.fc8 updates-newkey 102 k
libupnp x86_64 1.6.6-1.fc8 updates-newkey 92 k
lirc-libs i386 0.8.3-2.fc8 updates-newkey 19 k
lirc-libs x86_64 0.8.3-2.fc8 updates-newkey 20 k
live555 i386 0-0.20.2008.07.25.fc8 rpmfusion-free-updates 314 k
live555 x86_64 0-0.20.2008.07.25.fc8 rpmfusion-free-updates 309 k
portaudio i386 19-5.fc8 updates-newkey 88 k
portaudio x86_64 19-5.fc8 updates-newkey 90 k
pulseaudio-libs i386 0.9.8-5.fc8 updates-newkey 134 k
pulseaudio-libs x86_64 0.9.8-5.fc8 updates-newkey 133 k
qt i386 1:3.3.8b-2.fc8 updates-newkey 3.6 M
speex i386 1.2-0.4.beta2 updates-newkey 519 k
svgalib i386 1.9.25-3.fc8 fedora 463 k
svgalib x86_64 1.9.25-3.fc8 fedora 441 k
twolame-libs i386 0.3.12-3.fc8 rpmfusion-free-updates 54 k
twolame-libs x86_64 0.3.12-3.fc8 rpmfusion-free-updates 54 k
vcdimager x86_64 0.7.23-8.fc8 rpmfusion-free-updates 571 k
vcdimager-libs i386 0.7.23-8.fc8 rpmfusion-free-updates 97 k
vcdimager-libs x86_64 0.7.23-8.fc8 rpmfusion-free-updates 96 k
vlc-core i386 0.8.7-0.8.fc8 rpmfusion-free-updates 5.2 M
vlc-core x86_64 0.8.7-0.8.fc8 rpmfusion-free-updates 5.1 M
wxGTK i386 2.8.4-6.fc8 fedora 4.4 M
x264-libs i386 0.0.0-0.15.20080613.fc8 rpmfusion-free-updates 203 k
x264-libs x86_64 0.0.0-0.15.20080613.fc8 rpmfusion-free-updates 212 k
xosd i386 2.2.14-10.fc8 fedora 48 k
xosd x86_64 2.2.14-10.fc8 fedora 48 k
xvidcore x86_64 1.1.3-4.fc8 rpmfusion-free-updates 216 k
xvidcore i386 1.1.3-4.fc8 rpmfusion-free-updates 240 k

Transaction Summary
================================================== ==============================
Install 90 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total size: 42 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
package wxGTK-2.8.9-1.fc8.x86_64 (which is newer than wxGTK-2.8.4-6.fc8.i386) is already installed
file /usr/share/locale/ca/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/cs/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/da/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/de/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/el/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/es/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/fi/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/fr/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/hu/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/id/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/it/LC_MESSAGES/wxmsw.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/it/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/ja/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/nl/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/pl/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/ru/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/sl/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/sv/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/tr/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/uk/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/zh_CN/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64
file /usr/share/locale/zh_TW/LC_MESSAGES/wxstd.mo from install of wxGTK-2.8.4-6.fc8.i386 conflicts with file from package wxGTK-2.8.9-1.fc8.x86_64

Error Summary
-------------

Ianex
21st November 2008, 09:28 PM
BTW: Why I can't attach files with my FireFox?

leigh123linux
21st November 2008, 09:47 PM
BTW: Why I can't attach files with my FireFox?

The forum attachments are broken ( it only accepts attachments from URL )


Try



su
yum install vlc.x86_64

and post any error

Ianex
23rd November 2008, 07:24 PM
Thank's a lot!

It just worked !

Ianex

dcanno
15th December 2008, 06:41 PM
hi

I have a problem with installing VLC too.
When I try to install I`ve got this report:
yum install vlc.x86_64
Loaded plugins: priorities, refresh-packagekit
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package vlc.x86_64 0:0.9.8a-1.fc9 set to be updated
--> Processing Dependency: vlc-core = 0.9.8a-1.fc9 for package: vlc
--> Processing Dependency: libtar.so.1()(64bit) for package: vlc
--> Processing Dependency: libvlccore.so.0()(64bit) for package: vlc
--> Processing Dependency: libcvaux.so.1()(64bit) for package: vlc
--> Processing Dependency: libcxcore.so.1()(64bit) for package: vlc
--> Processing Dependency: libcv.so.1()(64bit) for package: vlc
--> Processing Dependency: libxosd.so.2()(64bit) for package: vlc
--> Processing Dependency: libml.so.1()(64bit) for package: vlc
--> Processing Dependency: libhighgui.so.1()(64bit) for package: vlc
--> Running transaction check
---> Package vlc-core.x86_64 0:0.9.8a-1.fc9 set to be updated
--> Processing Dependency: libmpeg2.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libcddb.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libid3tag.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libmatroska.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libdvbpsi.so.5()(64bit) for package: vlc-core
--> Processing Dependency: libupnp.so.3()(64bit) for package: vlc-core
--> Processing Dependency: libebml.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libschroedinger-1.0.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libSDL_image-1.2.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libx264.so.60()(64bit) for package: vlc-core
--> Processing Dependency: libixml.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libportaudio.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libzvbi.so.0()(64bit) for package: vlc-core
---> Package libtar.x86_64 0:1.2.11-11.fc9 set to be updated
---> Package xosd.x86_64 0:2.2.14-11.fc9 set to be updated
---> Package opencv.x86_64 0:1.0.0-8.fc9 set to be updated
--> Running transaction check
---> Package vlc-core.x86_64 0:0.9.8a-1.fc9 set to be updated
--> Processing Dependency: libx264.so.60()(64bit) for package: vlc-core
---> Package libupnp.x86_64 0:1.6.6-1.fc9 set to be updated
---> Package libid3tag.x86_64 0:0.15.1b-6.fc9 set to be updated
---> Package libcddb.x86_64 0:1.3.0-4.fc9 set to be updated
---> Package schroedinger.x86_64 0:1.0.3-2.fc9 set to be updated
---> Package libmpeg2.x86_64 0:0.5.1-3.fc9 set to be updated
---> Package SDL_image.x86_64 0:1.2.6-6.fc9 set to be updated
---> Package libebml.x86_64 0:0.7.8-1.fc9 set to be updated
---> Package zvbi.x86_64 0:0.2.30-1.fc9 set to be updated
---> Package libmatroska.x86_64 0:0.8.1-3.fc9 set to be updated
---> Package portaudio.x86_64 0:19-5.fc9 set to be updated
---> Package libdvbpsi.x86_64 0:0.1.6-3.fc9 set to be updated
--> Finished Dependency Resolution
vlc-core-0.9.8a-1.fc9.x86_64 from rpmfusion-free-updates has depsolving problems
--> Missing Dependency: libx264.so.60()(64bit) is needed by package vlc-core-0.9.8a-1.fc9.x86_64 (rpmfusion-free-updates)
Error: Missing Dependency: libx264.so.60()(64bit) is needed by package vlc-core-0.9.8a-1.fc9.x86_64 (rpmfusion-free-updates)


How can I fix this?

Thank you in advance

Dariusz

cola
15th December 2008, 07:02 PM
It may work...(being root)


rpm -ivh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm \
http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm

Then


yum install vlc.x86_64

dcanno
15th December 2008, 07:07 PM
Hi

I have tried it, but it doesn`t work for me.

D

cola
15th December 2008, 07:43 PM
Do you use Fedora 9 or Fedora 10?

dcanno
15th December 2008, 07:50 PM
I have Fedora 9

notinthehead
17th December 2008, 08:35 PM
After this:


rpm -ivh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm \
http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm


Run just:



yum install vlc


without the x86_64 part. This is in case you are running some older hardware... say 386... or something else.

... just a thought.

Cheers,

dcanno
17th December 2008, 09:06 PM
Thank you for the advice. I have tried it, but unfortunately it doesn`t work.


yum install vlc
Loaded plugins: priorities, refresh-packagekit
livna | 2.1 kB 00:00
fedora | 2.4 kB 00:00
rpmfusion-free-updates | 2.7 kB 00:00
rpmfusion-nonfree-updates | 2.7 kB 00:00
adobe-linux-i386 | 951 B 00:00
updates-newkey | 2.3 kB 00:00
rpmfusion-free | 951 B 00:00
rpmfusion-nonfree | 951 B 00:00
updates | 2.6 kB 00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package vlc.x86_64 0:0.9.8a-1.fc9 set to be updated
--> Processing Dependency: vlc-core = 0.9.8a-1.fc9 for package: vlc
--> Processing Dependency: libtar.so.1()(64bit) for package: vlc
--> Processing Dependency: libvlccore.so.0()(64bit) for package: vlc
--> Processing Dependency: libcvaux.so.1()(64bit) for package: vlc
--> Processing Dependency: libcxcore.so.1()(64bit) for package: vlc
--> Processing Dependency: libcv.so.1()(64bit) for package: vlc
--> Processing Dependency: libxosd.so.2()(64bit) for package: vlc
--> Processing Dependency: libml.so.1()(64bit) for package: vlc
--> Processing Dependency: libhighgui.so.1()(64bit) for package: vlc
--> Running transaction check
---> Package vlc-core.x86_64 0:0.9.8a-1.fc9 set to be updated
--> Processing Dependency: libmpeg2.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libcddb.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libid3tag.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libmatroska.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libdvbpsi.so.5()(64bit) for package: vlc-core
--> Processing Dependency: libupnp.so.3()(64bit) for package: vlc-core
--> Processing Dependency: libebml.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libschroedinger-1.0.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libSDL_image-1.2.so.0()(64bit) for package: vlc-core
--> Processing Dependency: libx264.so.60()(64bit) for package: vlc-core
--> Processing Dependency: libixml.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libportaudio.so.2()(64bit) for package: vlc-core
--> Processing Dependency: libzvbi.so.0()(64bit) for package: vlc-core
---> Package xosd.x86_64 0:2.2.14-11.fc9 set to be updated
---> Package libtar.x86_64 0:1.2.11-11.fc9 set to be updated
---> Package opencv.x86_64 0:1.0.0-8.fc9 set to be updated
--> Running transaction check
---> Package libmatroska.x86_64 0:0.8.1-3.fc9 set to be updated
---> Package portaudio.x86_64 0:19-5.fc9 set to be updated
---> Package schroedinger.x86_64 0:1.0.3-2.fc9 set to be updated
---> Package zvbi.x86_64 0:0.2.30-1.fc9 set to be updated
---> Package libcddb.x86_64 0:1.3.0-4.fc9 set to be updated
---> Package libdvbpsi.x86_64 0:0.1.6-3.fc9 set to be updated
---> Package libmpeg2.x86_64 0:0.5.1-3.fc9 set to be updated
---> Package libupnp.x86_64 0:1.6.6-1.fc9 set to be updated
---> Package libid3tag.x86_64 0:0.15.1b-6.fc9 set to be updated
---> Package vlc-core.x86_64 0:0.9.8a-1.fc9 set to be updated
--> Processing Dependency: libx264.so.60()(64bit) for package: vlc-core
---> Package libebml.x86_64 0:0.7.8-1.fc9 set to be updated
---> Package SDL_image.x86_64 0:1.2.6-6.fc9 set to be updated
--> Finished Dependency Resolution
vlc-core-0.9.8a-1.fc9.x86_64 from rpmfusion-free-updates has depsolving problems
--> Missing Dependency: libx264.so.60()(64bit) is needed by package vlc-core-0.9.8a-1.fc9.x86_64 (rpmfusion-free-updates)
Error: Missing Dependency: libx264.so.60()(64bit) is needed by package vlc-core-0.9.8a-1.fc9.x86_64 (rpmfusion-free-updates)

notinthehead
17th December 2008, 09:55 PM
I went ahead and replicated the vlc installation and fusion repository link. After I added the repository link I was told by my System Upgrade that there was an update for the Fusion repository. Double check your update manager and see if there is an update for the repositories. Retrace the steps and see if that helps.

Note: I'm a newbie.

Cheers,
Jon

RedMok
22nd December 2008, 05:44 AM
[root@Fedora-Redmok RedMok]# yum install vlc
Loaded plugins: refresh-packagekit
Error: Cannot retrieve repository metadata (repomd.xml) for repository: rpmfusion-free. Please verify its path and try again


I installed the RPM Fusion

btw I just installed Fedora yesterday so I don't know much about it

Thanks