PDA

View Full Version : Skype Install on F7 ?



pailott
21st November 2008, 05:14 AM
Anyone try to install SKYPE on F7.
I get an error message when I try to run it.
"Fatal: Cannot mix incompatible Qt libraries"

The SKYPE site says it needs Qt 4.2.1+,
and a desxcription on the SKYPE forum says it uses
qt4 - 4.2.3-8.fc7.i386 - Qt toolkit
qt4-x11 - 4.2.3-8.fc7.i386 - Qt GUI-related libraries
libsigc++20 - 2.0.17-2.i386 - Typesafe signal framework for C++

It looks like I have qt-4.3.1-3 & qt-x11-4.3.1-3 installed ? (I have the same libsigc installed)

ANyone have any ideas how to get SKYPE to work ?

Pailott

marcrblevins
21st November 2008, 07:55 AM
Fedora 7 is so old.

Upgrade to Fedora 9 when possible.