PDA

View Full Version : gecko mplayer problems



nick623
19th November 2008, 05:45 AM
I've been following this guide http://www.mjmwired.net/resources/mjm-fedora-f9.html to instal fedora 9 on a former fedora 7 system. So far everything has been the usual except I have been having issues with the gecko mplayer. I previously use the mplayerplug-in to view web content and had minimal problems.

I have noticed problems playing many "real player" type files. It seems to have been hit and miss.

I have all noticed. When I've failed either connecting to a stream or playing a media file that the gnome-mplayer process sometimes will not quit. Sometimes to the point of freezing the computer forcing a cold reboot..
When this has happened I have tried to run the 'top' command to see what's going on. Usually I see 2 to 3 or more processes labled gnome-mplayer that are running, a sleep or some times D which I think means dead?

Anyway, If I don't manually pskill these processes they will eventually freeze up my computer.

I've tried reinstalling all of the mplayer packages mentioned in http://www.mjmwired.net/resources/mjm-fedora-f9.html and the starting fresh. Yet I get the same results. Is this a bug.

Or am I missing something?
I appreciate any input.

Thanks.
+

Wayne
19th November 2008, 07:03 AM
Thread closed. Please do not multi/cross-post. Read the forum guidelines before posting again. One topic, one thread.

Wayne