View Full Version : Deactivate unlisted shortcut

13th November 2008, 04:23 AM
Hi everyone,

I'm learning how to use Blender and one shortcut is Alt-->Right-Mouse-Button. This combination is mapped to something in Gnome though so I can't use this shortcut on my linux box and have fallen for it's practicality on my windoze machine.

Where/how can a key combo like this be UNmapped? Everything is System->Preferences->Personal->Keyboard Shortcuts is for keyboard exclusive combos...no luck for the mouse stuff.

Cheers everyone!