PDA

View Full Version : can not install wine...



b2k
20th October 2008, 05:10 AM
Missing Dependency: mono(glade-sharp) = 2.10.0.0 is needed by package banshee
Missing Dependency: mono(gtk-sharp) = 2.10.0.0 is needed by package banshee
Missing Dependency: mono(glib-sharp) = 2.10.0.0 is needed by package banshee
Missing Dependency: mono(gnome-vfs-sharp) = 2.16.0.0 is needed by package banshee
Missing Dependency: mono(gconf-sharp) = 2.16.0.0 is needed by package banshee
Missing Dependency: mono(gdk-sharp) = 2.10.0.0 is needed by package banshee
Missing Dependency: mono(gnome-sharp) = 2.16.0.0 is needed by package banshee
Missing Dependency: mono(pango-sharp) = 2.10.0.0 is needed by package banshee


please someone help me to reseloving this problem

thanks

nick.stumpos
20th October 2008, 05:26 AM
how are you trying to install, looks to me like you are trying to install banshee, and that you do not have mono installed

b2k
20th October 2008, 06:00 AM
i am install using add/remove, then i am search wine in list.. just that i do it..
please help me..

nick.stumpos
20th October 2008, 06:05 AM
as root in a terminal
(type
su -
"your password" to get root)
then type
yum install wine
press enter
post the whole output here

Skamantama
20th October 2008, 06:52 AM
Terminal = su - + password = root
Yum install wine
That is all you have to do. =]

b2k
20th October 2008, 08:33 AM
still same the error

Error: Missing Dependency: mono(glade-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(gtk-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(glib-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(gnome-vfs-sharp) = 2.16.0.0 is needed by package banshee
Error: Missing Dependency: mono(gconf-sharp) = 2.16.0.0 is needed by package banshee
Error: Missing Dependency: mono(gdk-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(gnome-sharp) = 2.16.0.0 is needed by package banshee
Error: Missing Dependency: mono(pango-sharp) = 2.10.0.0 is needed by package banshee

leigh123linux
20th October 2008, 08:50 AM
Post the full output ( not just the error )



rpm -qa |grep release


yum repolist


yum install wine



This error you posted is meaningless without the rest of the output :rolleyes:


Error: Missing Dependency: mono(glade-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(gtk-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(glib-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(gnome-vfs-sharp) = 2.16.0.0 is needed by package banshee
Error: Missing Dependency: mono(gconf-sharp) = 2.16.0.0 is needed by package banshee
Error: Missing Dependency: mono(gdk-sharp) = 2.10.0.0 is needed by package banshee
Error: Missing Dependency: mono(gnome-sharp) = 2.16.0.0 is needed by package banshee
Error: Missing Dependency: mono(pango-sharp) = 2.10.0.0 is needed by package banshee

Demz
20th October 2008, 09:03 AM
im suspecting he may have rawhide enabled leigh?

b2k
21st October 2008, 04:19 AM
i am already do that.. but the error still same, still cannot install the wine
please help me.?

leigh123linux
21st October 2008, 06:02 AM
i am already do that.. but the error still same, still cannot install the wine
please help me.?

If you don't post any proper info no one will be able to help :rolleyes:

So post the full output or I will close this thread !