PDA

View Full Version : Oracle sqldeveloper 1.5.54 и Fedora 9



Gooddy
17th October 2008, 07:44 AM
I can not install on Fedora 9 (sqldeveloper-1.5.54.40-1.noarch.rpm). Sqldeveloper 1.2.1 (sqldeveloper-1.2.1.32.13-1.noarch.rpm) quietly established.:confused:

Demz
17th October 2008, 07:52 AM
have you tried removing the old one an then installing the update?

Gooddy
17th October 2008, 07:56 AM
have you tried removing the old one an then installing the update?

Tried both options.

Demz
17th October 2008, 07:58 AM
what if you do a local install of the rpm?

try rpm -Uvh filename.rpm

Gooddy
17th October 2008, 09:28 AM
I do not properly raised, but the set does not start!