View Full Version : F10 beta install failure

7th October 2008, 07:39 PM
F10 Alpha installed fine, but the beta does not, at all.

Whether I use the usual graphical interface or text mode, I never get asked to configure the network interface. The rest of the install process goes as usual, but when I get to the final "bail out or continue" screen, clicking on "Continue" is immediately followed by an anaconda crash with an "unhandled exception"

I've filed a bugzilla report. We'll see where this goes, but for now, it's a dead end.

BTW, anaconda did format the partitions I'd used for the alpha install, so that's gone as well.

Oh well...


7th October 2008, 10:19 PM
It appears from what I'm being told by the bugzilla folks that the reason for the problem I've experienced is 1)"Intel Gigabit support has been disabled" and 2) anaconda doesn't know how to deal with #1.

Looks like I'll be sticking with F9 for awhile....

- Bert

8th October 2008, 12:01 AM
thanks for telling this,, another reason why i will not touch the beta ..

8th October 2008, 01:35 AM
Well, I finally got the Beta to boot and install and I like it so far. It's really funny; both the Alpha and Beta DVD were downloaded and checked out fine, as was the Live CD, yet after burning both would immediately fail to boot and the DVD failed the 'test' instantly. You could see all the files on the DVD/Live CD but 'no go'. Tried Brasero instead of K3b and still borked.

Strangely, moving the Live CD down to my CD-Rom instead of my DVD-RW allowed the boot and install. Also, strange that other distros have been burned and installed with the same media, burner and burning software and never a problem; just Fedora. Oh well, it's fixed for now.

8th October 2008, 03:36 AM
Well, the anaconda problem with the Intel GB NIC card isn't fixed, at least not yet, and I'm not holding my breath because it seems the thrust of the effort at bugzilla right now is figuring what to do in the absence of a "usable" interface, not actually supporting a perfectly good interface. At least that's my interpretation of the emails I'm getting from them. I am having a hard time understanding what the motivation was for this change was. As it is, the alpha seems more functional that the beta, at least from my perspective.

That said, I can hardly imagine things being left in their current state given the number of platforms out there using this "unsupported" hardware. None the less, me thinks it'll be a while before I play with F10. F9 is working just fine, and there's no pressing need to "upgrade".

- Bert

8th October 2008, 08:17 AM
I haven' t been asked for configuring the network, I have a Realtek chip on a Gigabyte with AMD 790X chipset. I thought that they change the setup, configuring the network later. I configured the network at the first successful log in (I had problems with log in as root). I gave an yum update to fix the memory consumption (8 Mb of free memory at one time), after the reboot the network isn' t detected, I activate network, I have connection, check if the network service starts, I rebooted again. Still the same problem, removed from Network Manager' s control still the same problem. I had no idea how to fix it. Another problem is that Firefox after the update starts in offline mode and is no longer able to play Flash animations or movies.

8th October 2008, 08:21 AM
what firefox version do you have?.. has it got the latest 3.0.2 in F10beta?

8th October 2008, 10:14 AM
I have Firefox version 3.0.1.

8th October 2008, 10:28 AM
yeah that had a bug in it.. to get online in Firefox click on File > Work Online but you must have or get the Firefox-3.0.2 Patch that will fix that

8th October 2008, 10:34 AM
Sorry, I look over again, after update is version 3.0.2 but if the network isn' t activated it' s starts with Work Offline checked.

8th October 2008, 10:41 AM
without network not activated its gonna be pointles sin trying to get firefox going. .. have you tried to Edit Connections within NetworkManager

8th October 2008, 11:36 AM
The buttons do not work for Network Manager. Don' t worry I' m only testing FC 10 Beta, as a future upgrade to see if a customized LAMP server works on it, which it does. The fixing of the network problem was a type of optional exercise for me (I started really working on Linux two months ago). The solution is to activate Network after log in.

8th October 2008, 12:06 PM
2 months and already testing betas? First beta i checked out was ubu 8.04 and second was fedora 10. And that after 5 years of using linux.

D 's right.

8th October 2008, 12:25 PM
I' m a noob, I admit it but I was doing someone a favour to see if the customized LAMP server can be installed and run from the FC 10. I had the install and testing script all I had do is run them after that check to see if the websites were working on different computer. In this instance I was more a script kiddie then actual webmaster or administrator.

15th October 2008, 11:53 PM
Guess I'm nothing if not persistent...

I got past the problem of anaconda crashing due to no Intel e1000e support by stuffing an old Netgear 10/100 interface card in my box. That at least allowed me to get the F10 beta installed.

Once I'd done the initial post-intall update, I found that the onboard 1.0G interface was indeed supported and actually working just fine. So... all's well that ends well, I guess.

Got NVIDIA working without much fuss at all (thanks Leigh!!), and successfully installed all the compiz-fusion stuff I've become so accustomed to. So far, so good.

Now, let's see what else I can break :D