View Full Version : pretty.... pity its broke

2nd October 2008, 01:23 PM
Well I was really impressed at the nice resolution I got when asked to test my media.

Pity it then loads with the screen not centered. I can't see the next button or anything. Looks like this kernel modesetting thing got it very wrong.

How do I manually specify the resolution so I can use the installer?

2nd October 2008, 01:26 PM
grrr.... passed 'resolution=1280x800 and got the same thing!

edit: Same thing with resolution=1024x768 also.

This is on an acer laptop with an ATI graphics card.

2nd October 2008, 01:38 PM
Instead of playing around why not try installing in text mode ???

Just a quick thought...

2nd October 2008, 01:40 PM
Thanks, but no thanks. :)

I like the old graphical install. Thankfully release notes to the rescue!!!! Added nomodeset to the boot string. All is sweet now.

Anyone else with modesetting issues, simply press tab when it first asks you to install, and add nomodeset to the end of the string.

2nd October 2008, 02:04 PM
Glad you got it working. Adding nomodeset as a command line parameter allowed the system to boot to the correct resolution or just to a workable resolution?

2nd October 2008, 02:20 PM

The good old default resolution that we have seen in every Fedora graphical installer before.
Sure, it looks like crap on a modern display, but it works. Don't get me wrong, would love to see it working at my screens native resolution, but unless it works properly on the vast majority of screens it should be disabled. Still, it looks like it got the res right, but the installer just didn't know where to position the window. I wonder if I should file a bug....