PDA

View Full Version : YouTube



kfir_w
22nd September 2008, 01:49 AM
Hi,
Can anyone get youtube running on a 64bit firefox 3? (Fedora 9)
I installed flashplayer but I still can't see movies on youtube.
Conflicting with something else? Missing packages?
What am I doing wrong?

Thanks,

Kfir

Demz
22nd September 2008, 01:57 AM
you cant see any or hear?.. have you got libflashsupport installed?

Omni-Tom
22nd September 2008, 01:59 AM
Hi YouTube is working on my 64 bit, player info is here,
You have version 9,0,124,0 installed

I used the easyLife script to install and worked right away.

Also converting from Ubuntu to Fedora that I got a lot of media grief so used it to install my media stuff on 64bit also.

BlownCPU
23rd September 2008, 02:29 PM
Demz.

What would be the next step if installing libflashsupport didn't work?
I click on a YouTube clip, it looks like it is loading but the screen goes blank.

Blown CPU

pete_1967
23rd September 2008, 03:36 PM
Another option you can use to view YouTube videos is to enable "YouTube Browser" in Totem. It allows you to view and search YT videos. (If someone gives you a link to YT video, just paste the ID bit into the plugin search box).

Dangermouse
23rd September 2008, 05:30 PM
This is what i did to get my flash working in 64 bit

su -
rpm -Uvh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
yum -y update pulseaudio-libs
yum -y install flash-plugin.i386 nspluginwrapper.{i386,x86_64} pulseaudio-libs.i386 libflashsupport.i386
mkdir -p /usr/lib/mozilla/plugins
mozilla-plugin-config

Or you could use autonine or easylife

http://dnmouse.org/autoinstall.html
http://forums.fedoraforum.org/showthread.php?t=180830