PDA

View Full Version : novice asks help



robzane
21st September 2008, 01:23 PM
I have this problem using add/remove software (Package Kit = PK) on Fedora 9
When I try to install Python devel 2.5.1-25.fc9.i386 using PK, PK says it needs Python 2.5.1-25 but I have installed before Python 2.5.1-26 always using PK and I do not have -25.
How can I do?

Another question how can I do if I have a program that needs a library that I have on my system in a newer version?

Thank You

Seve
21st September 2008, 03:34 PM
Hello:

Is there a reason that you want to install an older version of python-devel than the version you have installed ?

Seve

robzane
21st September 2008, 05:50 PM
Yes, it seems I have drunk a lot but in the PK list there is python -26 and Python dev -25
How can I do?

Another question how can I do if I have a program that needs a library that I have on my system in a newer version?
Where can I find an explanation?