PDA

View Full Version : wXCam rpm



wvn
15th September 2008, 07:46 AM
Hi all,

does anyone know where can i get the wxCam rpm package for F9?

thanks in advance

ps. livna and rpmfind no luck

Dangermouse
15th September 2008, 08:32 AM
Hi dont know about wXCam rpm but ucview i think does the same almost

su
yum install ucview

wvn
15th September 2008, 08:38 AM
once more, thanx dn. will check it out.

Dangermouse
15th September 2008, 08:52 AM
once more, thanx dn. will check it out.
Just been looking into it more ucview doesnt have movement detecter facillty, ill see if i can make a rpm etc... as i would have a use for it myself..

wvn
15th September 2008, 09:00 AM
wxcam is an excellent app, dn. I used it first time a year ago in Debian and i was very satisfied. If u can build the rpm it would be great.

Dangermouse
15th September 2008, 09:21 AM
Wvn what arch are you using/

wvn
15th September 2008, 09:32 AM
Its x86_64 dnm

32b

wvn
28th September 2008, 07:25 AM
Hi ppl,

any news on rpm?

thanx

Demz
28th September 2008, 07:31 AM
have a look on http://rpm.pbone.net

wvn
28th September 2008, 08:50 AM
pbone has opensuse versions unfortunately

Demz
28th September 2008, 08:53 AM
did you look for a tarball ..you might have to build it? ..even make it from source

wvn
28th September 2008, 09:06 AM
unresolved dependencies prob. i am guesiing dnmouse couldnt build the rpm because of the dependencies

Demz
28th September 2008, 09:11 AM
what Architecture is your kernel?

Dangermouse
28th September 2008, 09:32 AM
unresolved dependencies prob. i am guesiing dnmouse couldnt build the rpm because of the dependencies
I did send you a pm about it, i guess you havent read it yet, basically i managed to build the rpm but couldnt get it to work properly, which i think was down to revel, which i was unable to install correctly, and gave up because of time.

Edit sorry for got to put you need to install wxGTK-devel as one of the deps for building which is what i missed to start with.

wvn
28th September 2008, 12:55 PM
i am installing the dependency right now dnm. I will let u know

wvn
28th September 2008, 02:07 PM
I started to compile. I installed a million dependencies (yumex) which i dont remember and "Development Tools" "Development Libraries" and "Legacy Software Development".

one to go. Pango. Pango as a source requires a dependency which i compiled succesfully. pango is installed from previously though.


EDIT

can not resolve pango!

leigh123linux
28th September 2008, 09:32 PM
I did send you a pm about it, i guess you havent read it yet, basically i managed to build the rpm but couldnt get it to work properly, which i think was down to revel, which i was unable to install correctly, and gave up because of time.

Edit sorry for got to put you need to install wxGTK-devel as one of the deps for building which is what i missed to start with.


I have patched revel so it will build with gcc 4.3 and have uploaded the rpm's to your site .

http://dnmouse.org/fedora/revel/

wvn
29th September 2008, 05:10 AM
Excellent work leigh123@linux.

UPDATE

still trying to figure out Pango

leigh123linux
29th September 2008, 09:31 AM
I wasn't aware that wxcam needed pango .

I have managed to build it. ( see link for i386 & x86_64 rpm's )

http://dnmouse.org/fedora/wxcam

wvn
1st October 2008, 09:28 PM
thanx sooooo much. I am in your ppl's debt.

UPDATE

installed but how do i run the app?

leigh123linux
1st October 2008, 09:50 PM
thanx sooooo much. I am in your ppl's debt.

UPDATE

installed but how do i run the app?


Try using the menu entry .


Applications / sound & video / webcam application

wvn
2nd October 2008, 03:59 AM
Couldnt find the app but i reinstalled revel and now its fine. Thanks a bunch ppl