PDA

View Full Version : mount error



mandarkatdare
24th August 2008, 10:49 AM
Hi,

I installed the ntfs-3g package and after that tried to mount my external hard drive. It gives the foll. error:


[root@localhost mnt]# mount -t ntfs-3g /dev/sdb1 /media/windows
$MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdb1': Input/output error
NTFS is either inconsistent, or you have hardware faults, or you have a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows TWICE. The usage of the /f parameter is very
important! If you have SoftRAID/FakeRAID then first you must activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for the details.


What should be done? Sorry for possibly repeating the topic but, I could not find any answers to it.

ivancat
24th August 2008, 12:21 PM
have you tried
mount /dev/sdb1 /media/windows
try that and write what you get

szaka
24th August 2008, 12:37 PM
See http://ntfs-3g.org/support.html#ioerror

mandarkatdare
24th August 2008, 01:21 PM
got the same thing with dev

mount /dev/sdb1 /media/windows
$MFTMirr does not match $MFT (record 0).
Failed to mount '/dev/sdb1': Input/output error
NTFS is either inconsistent, or you have hardware faults, or you have a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows TWICE. The usage of the /f parameter is very
important! If you have SoftRAID/FakeRAID then first you must activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for the details.

mandarkatdare
24th August 2008, 01:28 PM
no usb device is getting recognised, i tried using a pendrive and it too displayed unable to mount