PDA

View Full Version : Sound recording problem



Arrummzen
26th July 2004, 08:17 PM
I just installed Fedora Core 2. I am having problems with recording sounds via ALSA. Fedora succesfuly detected and configured my sound card, but for some reason I can't seem to record.

How do I get my Fedora Core 2 PC to record sounds?

Thank you for your time,
Arrummzne

foolish
27th July 2004, 01:44 AM
Any success stories on recording sound in Fedora Core 2 would be great.

rurp
27th July 2004, 02:00 AM
I have recorded sound in both Audacity (i think it's spelled like that) and i in the sound recorder, found in the sound menu in Gnome. Have you cheked that your mixer settings?

/Johannes

Arrummzen
27th July 2004, 08:12 AM
I don't know if its a mixer problem or not. All I know is the gnome-sound-recorder and kmix do not record sounds. I *think* my mixer settiings are correct. My Mic is not muted and is set to record at max volume....

Is there anything else I need to check?

Thank you for your time,
Arrummzen

rogue
27th July 2004, 02:01 PM
Does this thread (http://www.fedoraforum.org/forum/showthread.php?t=18235) sound familiar Arrummzen?

tasika
22nd September 2004, 03:08 PM
Any success stories on recording sound in Fedora Core 2 would be great.
Have FC2, Audacity too. Problem is the same. No recording. In addition I tried soundrecorder as well, the window closes immediately when I press the red button :-)))

I have checked HELP in audacity. It sais "On-line help" in the menu, but for some reason the full text can be searched offline :-)
The strangest thing is that - after I spent an hour with changing gnome mixer settings with zero result - I have foung the settings for the input source. In the help it sais (and there is a screenshot as well for those who cannot read) that you can choose the input source on the toolbar where the record and playback level can be set. So I checked the relevant toolbar and it is NOT there.

Here I am stuck. Any help would be greatly appreciated!
Sorry that I only could add to the problems and not the solutions.

tasika

tasika
22nd September 2004, 09:36 PM
I mean this:

file://home/tasi/doc/scrnsht.png

tasika
22nd September 2004, 09:38 PM
OK how do you insert a screenshot in your post? :-)

tasika

tasika
22nd September 2004, 09:39 PM
Got it... here we go:

tasika
22nd September 2004, 09:48 PM
Ok, THIS is what I meant
:confused:

rawflyer
29th April 2005, 05:47 AM
I too am having problems recording sound... I hear it fine (the microphone works), but using any sound recorder ap records nothing. Still searching.... any help???

kanttu
30th April 2005, 04:39 AM
Have you checked alsamixer?

1) type alsamixer in a console
2) check out Mic and Mic Capture

Mic is how loud you hear your own voice and Mic Capture is how loud it records it

rawflyer
30th April 2005, 08:57 AM
Yes, thanks.... have tried alsamixer... all levels up, and nothing muted... tried all combinations of everything available, still nothing... I can hear the microphone input through the speakers or the headphones... but nothing gets recorded with skype, sound recorder, audacity... nothing... sound recorder, I can press the record button, but the slider (time line) doesn't move and no file is recorded... still looking.... thanks. bob

gruimed
30th April 2005, 10:12 PM
Well... same problem with FC3 and AC97 based 82801EB sound card.
Oh well, inaddition gnome-sound-record just crashes :) rec/record record nothing. Any help would be appriciated

vladak
4th September 2005, 09:05 AM
I have the same problems with sound recording in FC4 with Sound Blaster Live! 5.1:
- no microphone/line-out channels are muted
- I can hear myself in earphones when I talk into the microphone
- the soundcard plays sound files just fine
- changing input/output from ALSA to OSS in gstreamer-properties does not help
- audacity/arecord does not record anything (just silence)