PDA

View Full Version : Desktop Effects - Bad idea! Help!



Trevor4706
18th August 2008, 01:49 AM
I was playing around with my new Fedora 9 installation and decided to see what the "Desktop Effects" were like in the "System Settings/Desktop". Bad idea. I'm in some kind of loop where the boot process gets to the point of loading my desktop and then starts all over again. Clearly my video card cannot handle whatever "desktop effects" dishes out. I've tried to correct my error by running the "systemsettings" command from the command line using the "Rescue existing installation" mode from the install DVD, and from a normal boot into the text environment with no luck. Can anyone help me get back to where I was before I enabled the "Desktop Effects"?

Hlingler
18th August 2008, 03:18 AM
Sounds like you're running KDE desktop? Anyway, try this:
> At the login screen, don't log in - instead, get to a "virtual terminal" by pressing ALT-CTL-F[1-6], any of them #1 through #6 will do.
> Log into VT terminal as root user.
> Move your normal user's personal settings files out of the way to backup locations:
mv /home/<insert-user-name>/.config /home/<insert-user-name>/.config.bku
mv /home/<insert-user-name>/.kde /home/<insert-user-name>/.kde.bku
mv /home/<insert-user-name>/.kde4 /home/<insert-user-name>/.kde4.bku
mv /home/<insert-user-name>/.gconf /home/<insert-user-name>/.gconf.bku

Log out of VT. Return to login screen with: ALT-CTL-F7. Attempt to log in as normal user. See if it's fixed.

Start with those files/folders. If that doesn't fix it, we'll try some more.

V

Trevor4706
18th August 2008, 03:41 AM
Thanks, Hingler, I'm back to the fancy new Moonshine desktop. I was able to execute all the commands except the one for .kde4 which apparently does not exist.

I don't think I'll try those desktop effects again!