PDA

View Full Version : Can't play movies



nissan.bakish
17th August 2008, 12:27 PM
Dear all

from some reason I can't play movies from news sites like the next link

http://www.ynetnews.com/articles/0,7340,L-3583370,00.html



I'm using fedora 9 with firefox 3.0.1

Any ideas

Rgds

Nissan

Dangermouse
17th August 2008, 02:06 PM
Hi have you installed flash player?

http://forums.fedoraforum.org/forum/showthread.php?t=171660
http://dnmouse.webs.com/flashplugin.html

nissan.bakish
17th August 2008, 04:54 PM
I tried with your script.

I tried that too :

# yum install install xine-lib-extras-nonfree totem-xine xine

# totem-backend -b xine

Doesn't work

more ideas ?

Thnx

Nissan

Chilly Willy
17th August 2008, 06:23 PM
If you are referring to the video on the main page, on the right hand side, about 1/4 down, it appears to be just a "picture" as I couldn't get ANYTHING associated with it to function. Audio, size, play all did absolutely nothing. Although the mouse pointer DOES change. & of course, my setup DOES play. So it HAS to be something with the site. Suggest you try another site & see what happens.

JohnVV
17th August 2008, 06:30 PM
If the " video"/image in question is
http://cm.mediazone.co.il/mediazone/images/authors/34/186597_r408x306.jpg
it is just a photo of a video. My mouse dos not even change with " on mouse over/on mouse out "

nissan.bakish
17th August 2008, 08:49 PM
Hi

Thnx for your comments

for sure these are movies - I'm a shame to say but I can play it using M$ WIN%%%%S

Try the next link - http://www.ynetnews.com/articles/0,7340,L-3583698,00.html


Rgds

Nissan

marko
17th August 2008, 10:07 PM
http://www.ynetnews.com/articles/0,7340,L-3583370,00.html

I think I see the movie you're trying to run, it's the movie applet with the guys holding a white "putin" sign. I can't run it either, the small flash ads in the same page work fine. I have flashblock on so I have to click them but that's normal. The movie is using this url:

http://players.mediazone.co.il/media/authors/34/playlists/186619/players/55/
which points to a different host but I can't get it to run. They seem to be using their own player which is called a YNET Flash Player, maybe it's not very compatible with the standards.

You can go to infolive.tv directly and find the same videos, I was able to play some there ok.

Chilly Willy
18th August 2008, 02:12 AM
I'm also having the same exact results as I did before.

nissan.bakish
18th August 2008, 07:37 AM
Hi

I can't play the next even if using M$ WIND$$%^&&S with fire fox - only with internet explorer.

http://players.mediazone.co.il/media/authors/34/playlists/186619/players/55/

Rgds

Nissan