PDA

View Full Version : F8 OK, F9 not so much...



eddieedwards
15th August 2008, 09:26 PM
Hi! Last week, I clobbered my Fedora 8 install and loaded Fedora 9 on my Vaio PCG-GRT27P. I was having a display issue stemming from an updated Livna nVidia driver and I decided to just go this route rather than keep banging my head. Up until that point, everything had been working fine. Now, with Fedora 9, my USB mouse can get jerky and the audio playback tends to stutter and reverb at the least but of processor uptick. Based on some things I read around here (namely http://forums.fedoraforum.org/showthread.php?t=189871), it looked like it might be a buffer/timing issue so I tried adding "nohz=off highres=off" to my kernel args in grub.conf but that didn't seem to help.

I am going to try uninstalling pulseaudio and then reinstalling it. I hope it works, because it's awfully hard to enjoy my music with all this jibber jabber.

eddieedwards
15th August 2008, 10:37 PM
OK, I dumped pulseaudio and music is not stuttering when I run Amarok on ALSA. I know I had PA running on F8, because that's what it took to get Skype to work. I think I will try pulse again on Monday. (this is my work box) Mouse still jerky at times, tho...

M4rc0
18th August 2008, 04:50 PM
The mouse is a matter of changing the grub.conf and passing the following:


i8042.nomux=1

That worked for me when i had my touchpad (very) jerky,

Tell us about your pulseaudio experience, i'm curious about it.

Everything works fine without it? Can you see a movie and listen to music at same time or does it complain that device is busy?

eddieedwards
18th August 2008, 05:42 PM
Thanks for the mouse tip. What does that actually do?

I wouldn't say "everything works fine" but i can listen to Amarok without wanting to take my own life. Haven't tried a movie yet, but other desktop sounds and Amarok are playing well together. I'll let you know how the reinstall of pulse goes.

M4rc0
18th August 2008, 09:03 PM
The"jerky" solution is described in this post (http://forums.fedoraforum.org/forum/showpost.php?p=1023462&postcount=17) about this topic (http://forums.fedoraforum.org/forum/showthread.php?t=190385&page=2&pp=15). I had the same model as that, but i think you could try it as it's just a matter of adding a parameter in grub.

I'm curious about your pulseaudio problem because once i had to reinstall F9 for i uninstalled pulseaudio among other things, and couldn't get back the same combination. Got sick of it and reinstalled, but do not worry, that was just me and my unpatience :rolleyes:

And i just found out i have problems with pulseaudio altho i have sound working (??).

So i feel like doing the same.