PDA

View Full Version : Fedora 9 Update to new kernel but missing nvidia



pwhitney
15th August 2008, 03:04 PM
Has anyone upgraded to the latest kernel 2.6.25.14-108.fc9.x86_64 and not get the latest nvidia drivers? Seems to be a lot of this happening. Last time it was the missing network drivers. A simple yum update fixed it, but not with the nvidia drivers. :mad:

hammel
15th August 2008, 03:06 PM
http://bugzilla.livna.org/show_bug.cgi?id=2074

pwhitney
15th August 2008, 03:20 PM
Thank you! Will standby, meanwhile, back to previous kernel.

yyovkov
16th August 2008, 04:42 PM
Did someone know if Livna is on vacation or we should not relay on their/its repos anymore?

hammel
16th August 2008, 05:37 PM
Did someone know if Livna is on vacation or we should not relay on their/its repos anymore?


Good Question! :)

hammel
16th August 2008, 09:52 PM
.......done!

leigh123linux
16th August 2008, 10:00 PM
Did someone know if Livna is on vacation or we should not relay on their/its repos anymore?

The Livna build system is down at the moment !


Hi!

Just fyi, new kernels will afaics hit the Fedora 8 and 9 repos over the
next few hours. But Livna has a buildsys outage and won't be able to
builds new kmods for them in time. Sorry for the trouble. We'll build
them asap; consider to wait with updating to the new kernels (they are
afaics no security updates).

Cu
knurd
___________________________________________
Freeworld mailing list: Freeworld@livna.org
http://livna.org/mailman/listinfo/freeworld


Edit: I have just checked the livna repo and the kmod is there now !

Hlingler
16th August 2008, 10:25 PM
Moved to General Support.

V

jasmeet_89
17th August 2008, 04:40 PM
Hi, Yum recently updated my kernel in the background and i faced the following warning while booting up the system.

nvidia.ko not found


I deleted my previous kernel and reinstalled kmod-nvidia and now i have no nvidia drivers. I am on kernel-2.6.25.14-108.fc9.i686 now.

Help would be immensely appreciated.

leigh123linux
17th August 2008, 04:47 PM
Hi, Yum recently updated my kernel in the background and i faced the following warning while booting up the system.

nvidia.ko not found


I deleted my previous kernel and reinstalled kmod-nvidia and now i have no nvidia drivers. I am on kernel-2.6.25.14-108.fc9.i686 now.

Help would be immensely appreciated.


Thread merged !

Hlingler
17th August 2008, 05:49 PM
Hi, Yum recently updated my kernel in the background and i faced the following warning while booting up the system.

nvidia.ko not found


I deleted my previous kernel and reinstalled kmod-nvidia and now i have no nvidia drivers. I am on kernel-2.6.25.14-108.fc9.i686 now.

Help would be immensely appreciated.Why did you do that? By default, Fedora keeps two kernels, so that you have a back-up in case something goes wrong - like this.

In future, don't delete your back-up kernel.

For now, follow the advice given, and install akmod-nvidia (and dependencies).

V

jasmeet_89
17th August 2008, 09:56 PM
Well I read in a forum that someone had a similar problem like this and he diagnosed that there was some conflict within the two kernels...So i followed his instructions and deleted the previous kernel. Clearly it was a wrong idea. Can I download another kernel? And should i turn off the automatic updates so that no suck problem arise again. Please bare my newbie-ness. Thanks for replying.