PDA

View Full Version : Is anyone getting this error with lcms-1.17-5.fc8.x86_64?



benjo
13th August 2008, 12:03 PM
Hi all,

Im trying to install various programs (after a recent update) and im getting this same error:



package lcms-1.17-5.fc8.x86_64 (which is newer than lcms-1.17-2.fc8.i386) is already installed


Should i just wait a few days and all will heal itself???


FYI


Linux hp.localdomain 2.6.25.14-69.fc8 #1 SMP Mon Aug 4 14:00:45 EDT 2008 x86_64 x86_64 x86_64 GNU/Linux


Cheers.

jdk82
13th August 2008, 05:31 PM
Hi benjo,
Are you trying to install something that requires lcms.i386 instead of the 64bit package? On my machine (also F8)


yum list lcms*

show the same thing you are getting - that the i386 version of the package is older than the 64bit version.

BUT, you should have lcms-libs.i386 installed (at least I do).

So I guess we (at least I) need to know what it is you are trying to do.

Josh

benjo
14th August 2008, 10:13 AM
Thanks for the info,

I was just trying to install wine to run a skydiving program called Jump Track and no i actually didn't have lcms-libs.i386 installed, i thought that would create a conflict.

Iv'e now installed it and all seems to be working.

You've been very helpful thank you.

Thetargos
14th August 2008, 11:01 PM
Did you install wine with the "wine" metapackage? That would pull wine-cms, which requires lcms, AFAIK.