PDA

View Full Version : Running Runescape in Fedora 9



Nomsain
11th August 2008, 12:27 PM
Hi, I'm currently trying to run runescape in fedora. I have Java 6 installed. When I try to run runescape I get this.

Error_loader_nocache - Unable to create cache directory.
Runescape was unable to find a suitable place to store its temporary files. To solve this please either:

# Login to your computer as an 'administator' user, and then try loading RuneScape again. This should give it sufficient access to create its temporary cache.

# Or, create a new directory called c:/rscache or /rscache. If possible, set that directory to have full read+write permissions so that all users can write to it. Runescape should then detect that directory and use it for its files.

# If you are unable to do either of the above, then as a last resort you can tell RuneScape not to store any files on the harddisk. When entering the site and choosing between high-detail/low-detail also select 'Unsigned Applet Using Default Java' from the dropdown scroll at the bottom of the detail select page. You will need to do this everytime you load the game. The disadvantage of this is the game will load slower, so if possible use one of the top two solutions instead.

If problems persist then please refer to our technical FAQ which can be found in the FAQ section of our website.

Any help is appreciated.

jjcf89
29th August 2008, 08:09 PM
What i had to do to get it to run was select the unsigned applet by selecting Java Options in the play now menu and selecting unsigned applet. Then checked run in safe mode and used the non hd version of runescape. I would like to figure out how to get it to work with the signed applet. But this way does work.