PDA

View Full Version : GNOME and K3B.



voycieck
8th August 2008, 02:36 AM
I switched from KDE to Gnome. I like K3B so I have it installed. Problem is when I want to open anything in Places menu like Pictures or Video it opens with K3B. Is there any solution without removing K3B? I have Fedora 9 and I do not like KDE 4. :confused:

marcrblevins
8th August 2008, 02:59 AM
Look for Systems Settings gui, then select Advanced tab, then select File Association. Finally look for Video or Audios based on its file extension.

voycieck
8th August 2008, 03:17 AM
I'm quite embarrassed. Can't find System Settings gui. Do I have to be root to do it?

marcrblevins
8th August 2008, 03:38 AM
Its in KDE, but try this instead.


su -
/usr/bin/systemsettings -caption 'System Settings' -icon preferences-system

voycieck
8th August 2008, 03:52 AM
I got it. Thanks a lot. :)