View Full Version : Annoying background image change in FC9

8th August 2008, 01:01 AM
just installed FC9, and hate the starry background when it boots up. But I have a problem with setting background image.

I do not like the default background image. So I right click and change it to something (from available images).
But, I usually like blank (no image) as background.
However, when I right click on the desktop and select 'change background image', the starry image appears again. This is annoying.

Also, how do you set different backgrounds for virtual desktops?

8th August 2008, 08:55 AM
Hi Concoran,

I got this to work by clicking on System / Preferences / Look and Feel / Appearance. In this application, press the "Background" tab. Choose the top-left wallpaper - it's totally transparent, which will allow the "Colour" section of this tab to work properly. Choose "Solid Colour", then click on the colour box next to that drop-down box and choose black.

I had the same problem when right-clicking the desktop and selecting "change background image". For some reason, it seems to reset back to the default background (that starry image), forcing you to re-click on the top-left image again to re-set it correctly. But if you avoid doing this once you have the background set as you like it, is it OK?