PDA

View Full Version : clicking "save as" crashes applications



diggy
29th July 2008, 05:26 PM
I'm running Fedora 6 and when I try to "save as" or "save" new documents in several different applications (open office applications, gedit text editor, etc.), the application freezes and I have to do a "force quit" in order to close it.

If I open up an existing document and make a change, I can save the document without any problems. However, it will crash if I try to save the document as a different name.

Does anyone know how to fix this? Has anyone experienced this issue before?

JohnVV
30th July 2008, 06:45 AM
upgrade to fedora 8 or 9

diggy
30th July 2008, 02:40 PM
I've never upgraded to a newer version of fedora before. Does anyone know of a good tutorial or guide that lists the steps you should take when upgrading? My main concern is with losing any important files while backing up.

AutoStatic
30th July 2008, 04:28 PM
Where are you trying to save to?

diggy
31st July 2008, 03:32 AM
Where are you trying to save to?
Anywhere really. It doesn't even let me get far enough to select where to save to. As soon as I click the "save as", it will freeze up.

What's the best way to re-install the applications that I'm having problems with? I've tried using yum to remove and then install, but the problems still exist.

JohnVV
31st July 2008, 05:13 AM
have you given this a try
create a new user
system/administration/users and groups
and see if it still happens
however you should think about doing a fresh install of fedora 8 or 9
if your graphics card is old ,Nvidia Gforce 4 or earlier , it is NOT supported by 9

AutoStatic
31st July 2008, 07:58 AM
Try creating a new user like JohnVV suggests. See if that user has the same problems. And it may sound silly but check your drive, maybe it's full.

diggy
31st July 2008, 09:49 PM
have you given this a try
create a new user
system/administration/users and groups
and see if it still happens
however you should think about doing a fresh install of fedora 8 or 9
if your graphics card is old ,Nvidia Gforce 4 or earlier , it is NOT supported by 9

I logged in as a different user and tried to save and it worked fine. Any idea why I would only have this problem with this user account and how I go about fixing it?

In regards to upgrading, I'm using a Nvidia Gforce 6x series. Do you know if it's supported in F9?

Also, what's the best method to upgrade Fedora?

Thanks!

JohnVV
31st July 2008, 09:58 PM
i guess some config file got corrupt so just create a new ( you ) user account , like you did.

as to your card you can start with a search or look here
: Guides & How-To Articles
http://forums.fedoraforum.org/forumdisplay.php?f=12
: Nvidia Videocard Setup In Fedora Linux
http://forums.fedoraforum.org/showthread.php?t=188241
and by the guy who maintains the Livna drivers
http://www.firewing1.com/content/view/64/40/