PDA

View Full Version : Fedora Core1 lockup on install problem



Pokemonster
15th May 2004, 02:03 PM
When trying to install Fedora Core 1 on my desktop pc, the installer stops after starting the X part of the installation process.
As soon as it starts, there is a white background and my mouse cursor, which I can move for like 3 seconds and that's it.
I tried booting with "nofb" and "ide=nodma" options, but none of them worked. The installation disks are fine, cause they worked on my laptop...
Fedora Core 2t3 works on my desktop, but that's not an option, because I need Hardware support for my graphics card an I couldn't get it to work under xorg...

My specs:

AMD AthlonXP 1600+
512MB Ram
ATI Radeon 9800Pro
CRT/LCD Monitor (tried both)

Any clues ?
help greatly appreciated :-)

fjleal
15th May 2004, 04:25 PM
I had the same problem on an "old" PII 400 box with an ATI Mobility M6 graphics card. I had to install FC1 in text mode (you can choose it right after booting from the first installation disk, before running X). After installing in text mode, I was then able to boot to X, no problem, and the card was well recognized.

chrishiggi
17th May 2004, 04:49 AM
I have recieved the same problem as well when performing an installation of Fedora. I was able to get farther along in the installation running in text mode but when Fedora tried to boot for the first time it freezes right after it [OK]'s on the enabling of the swap space. I believe this is when it tries to run INIT scripts. Any help or suggestions on how to get my installation to complete would be great.