PDA

View Full Version : Missing Dependency



stuarts-burgers
26th July 2008, 09:55 PM
Hi I have installed FC 9 and now doing the the upgrades ,getting Flash to work gettig MP3 to play etc etc
I have been attempting to up grade Totem or allow it to play wmv etc etc I have used the following on Yum
yum install libdvdcss libdvdnav totem-xine xine-lib-extras-nonfree

yum attempts to do it thing and get the following

[I]Error: Missing Dependency: libx264.so.59 is needed by package ffmpeg-0.4.9-0.10.20080510.fc9.i386 (freshrpms)


So I then went to Yum and did the following

[I]yum install libx264.so.59

and got the following result

Installed: x264.i386 0:0.0.0-0.6.20080510.fc9

so try again to install the extra bits for Totem but still get the same result as before with the missing dependency message can some nice person help me

biggsk
26th July 2008, 10:24 PM
See post #2 on the following link:
http://www.fedoraforum.org/forum/showthread.php?t=190029
It may help....

stuarts-burgers
26th July 2008, 11:34 PM
Thanks it did , I am happy under the hood but I do need some assistance at times to fix up my stuff ups

biggsk
27th July 2008, 02:24 AM
Send a PM with your questions. Ill help with what I can.