PDA

View Full Version : how can i (re)install the gnome desktop



Roel
24th July 2008, 08:17 PM
Goodevening, i have messed up my F9 installation by doing "yum remove gnome"
(sorry, but it seems there was something going wrong with reading my HD in GDM and Gnome after i updated).
I try to do it with "#yum install gnome-desktop".
But still the option "gnome" can't be found in the login manager.

Yours Kindly Roel, Netherlands

Dell Latitude D600

ivancat
24th July 2008, 08:25 PM
gnome consists not only of gnome-desktop
try

yum install gdm
yum install gnome-*

RobertoVanto
24th July 2008, 08:28 PM
yum groupinstall "GNOME Desktop Environment"

Roel
24th July 2008, 08:59 PM
Thank you
yum groupinstall "GNOME Desktop Environment"
has worked.

peace to all

razorhead
30th September 2008, 05:44 PM
Hi and thanks for the information.
I inadvertently removed all of gnome while trying to fix a media player problem. All of gnome was deleted when I removed gstreamer so I could re-install it. Its free, I won't complain ... confused but not complaining ... //smile

Now when attempting the group install I have a few dependency errors blocking the install:
Error: Missing Dependency: control-center-filesystem = 1:2.20.1-5.fc8 is needed by package control-center
Error: Missing Dependency: NetworkManager = 1:0.7.0-0.5.svn3030.fc8 is needed by package NetworkManager-gnome
Error: Missing Dependency: gnome-bluetooth-libs = 0.9.1-3.fc8 is needed by package gnome-bluetooth
Error: Missing Dependency: gecko-libs = 1.8.1.8 is needed by package yelp
Error: Missing Dependency: NetworkManager-glib = 1:0.7.0-0.5.svn3030.fc8 is needed by package NetworkManager-gnome
Error: Missing Dependency: pulseaudio = 0.9.7-0.17.svn20071017.fc8 is needed by package pulseaudio-esound-compat
Error: Missing Dependency: libpulsecore.so.4 is needed by package pulseaudio-module-x11
Error: Missing Dependency: pulseaudio = 0.9.7-0.17.svn20071017.fc8 is needed by package pulseaudio-module-gconf
Error: Missing Dependency: pulseaudio = 0.9.7-0.17.svn20071017.fc8 is needed by package pulseaudio-module-x11
Error: Missing Dependency: gnome-vfs2 = 2.20.0-3.fc8 is needed by package gnome-vfs2-smb
Error: Missing Dependency: libpulsecore.so.4 is needed by package pulseaudio-module-gconf

I've tried installing the dependent packages but since other versions are there, I still have the dependency problem. I'm a little gun shy on anymore remove/install attempts.

What is my best course of action.

Thanks!