PDA

View Full Version : error : You don't have the necessary privileges to install local packages



m.nassar
12th July 2008, 09:52 PM
hi guys when i tried to install the flash plugin for firefox by selecting the yum for linux option from the website so i could easily dounle click it to install i receive the error message You don't have the necessary privileges to install local packages though i'm logged in as root when i tried polkit-gnome-authorization i couldnt grant any privilages for any use even the root . i guess this started after i got the new kernel though i haven't tried installing packages this way b4 the new kernel but i installed normal things with yum ; amsn , new firefox .. things like that any one got any idea ? thanks in advance

Seve
12th July 2008, 10:04 PM
Hello:
See if this thread is helpful.
http://forums.fedoraforum.org/forum/showthread.php?t=189407&highlight=local+packages

Seve