PDA

View Full Version : Instalation of VMware Workstation 6.5 beta 1



fb2007
25th June 2008, 10:18 AM
I ran on problem trying to install VMware Workstation 6.5 beta1 on Fdeora9 64bit. I downloaded .rpm package but when I try to install in (rpm -ivh vmware-xxx.rpm) I get an error:

Preparing... ########################################### [100%]
==================== WARNING ====================
This installer is deprecated for Workstation, Player, and VIX.
Chromium beta 2 is scheduled to ship with the Universal Installer.
See http://wiki.eng.vmware.com/PIT/UniversalInstaller for more information.

If you have any dependencies on the functionality of this installer
please e-mail pit@vmware.com to let us know. If this message broke
your automation script that likely means you.

Please use the new installer unless there is something about it that
is blocking you. If there is, let us know what.
==================== WARNING ====================

To install you may export NODEPWARNING=yes
error: %pre(VMwareWorkstation-e.x.p-99530.x86_64) scriptlet failed, exit status 1
error: install: %pre scriptlet failed (2), skipping VMwareWorkstation-e.x.p-99530


I would try to install other download version, but I have no idea how to install binary(.bundle) package.


------------------------------------
I've downloaded .bundle file (binary) chmoded it to be executable and installed it by typing ./VMwareWorkstation-e.x.p-99530.bundle in terminal. Installation was successful the first time!

tfonrouge
1st August 2008, 08:39 PM
to install via RPM try this:

export NODEPWARNING=yes ; rpm -ivh VMwareWorkstation*

You need to set the envvar NODEPWARNING to yes.


best regards