PDA

View Full Version : F9 autofs ignores auto.master



jhhadc
24th June 2008, 08:55 PM
Autofs sort of works, somehow, but stat /etc/autofs.master says it hasn't been accessed and so does not read my configuration file even though I have restarted autofs and also rebooted. I was getting a bunch of errors until I removed the nisplus tag in nsswitch.conf, and I was getting very weird errors when restarting autofs from SELinux in permissive mode until I disabled it, but none of it helped.
The autofs script in init.d does not explicitly mention auto.master. I uncommented the auto.master line in /etc/sysconfig/autofs.
So, why is automount ignoring /etc/auto.master?
Thanks for any clues.