PDA

View Full Version : F9 kybd language not changing



tabazzz
22nd June 2008, 09:51 AM
Hello.

Using F9, x86_64, gnome, and a keyboard with layout for ISR (hebrew) .
Sometimes after restart the keyboard types only in English. When I click on the keyboard indicator, it does change between ISR and US+INET, but still the actuall typing is only English.

Removing the ISR layout and adding it again, sloves the problem for current session. But after restart the problem comes back.

Any ideas?

TaB

thunderogg
22nd June 2008, 11:22 AM
I don't know about ISR, but I've tried switching between three layouts (US, US International (with dead keys) and US Alternative International) by clicking on the Keyboard Indicator Applet, and it works fine. But what I had problems with was to use a key combination to switch (configured under Layout Options). That worked in F8 but doesn't work in F9 for some reason!! :(

Be sure to uncheck Separate layout for each window! Otherwise it switches back to the default when switching to another window.
I hope you figure it out! :)