PDA

View Full Version : Fedora 9 Hangs after Creating user



ThePunisher713
22nd June 2008, 09:36 AM
Hey everyone,

This is now my second attempt to install Fedora 9 on my comp with the same results: X hangs after the initial configuration screen(user and keyboard settings...) Right when I click Finish, I see a black screen, and then a huge black cursor with blue/green big squares in background and everything is frozen, all I can do at this point is reset the computer...

I have a RAID 0 set with dodmraid loaded(was not loaded the first time with same results), an ASUS Radeon HD3870 512mb, Intel E8400@3.6Ghz(Overclocked but extremely stable).

I suppose it would be a problem with the X64 driver for my graphic card, but ATI's drivers are often global, so I could use a hand here... Thanks!

Click here (ftp://UltimateDreamServer.HomeLinux.com/Documents/SS850048.JPG) to see a picture of the screen when it hangs

-=The Punisher=-

savage
23rd June 2008, 07:28 AM
Intel E8400@3.6Ghz(Overclocked but extremely stable).Has this been tested with another Linux distro? I found when overclocking, stability differed between Windows & Linux. It might be worth restoring default for testing. Although I have heard that chip will happily do 4Ghz on air.

When the screen's corrupted, can you get to a virtual terminal? Ctrl+Alt+F1 etc.? Kill off the firstboot program and 'startx' manually?

Other things you can try (based on F8): Check the xorg.conf file is loading the correct driver, I'm not sure if the first run doobrey uses a default xorg.conf or one prepared for your system.
Boot into init 3 and run 'gdm', see if that corrupts, if not, you could try:

Create a user manually with 'useradd'
Disable the first run doobrey with 'chkconfig firstboot off'

ThePunisher713
23rd June 2008, 08:29 AM
I already tried to restore the default CPU settings without any results. And no, I can't go to a terminal, everything is frozen (numlock unresponsive) And when at the configuration screen Ctrl+alt+f1-f6 are all locked. No way to debug at all, so I installed fedora 8 earlier today, worked fine. Still sux that I can't use fedora 9 on my comp....

savage
23rd June 2008, 06:29 PM
I'm still using F8, I usually wait (provided I can hold out) a few months before upgrading to let the initial problems iron themselves out.

I'm especially holding out on F9 due to KDE 4. Maybe give it a go in a few months, the issue may resolve itself with one of the respins.