PDA

View Full Version : How to disabe pulseaudio?



AMD-Z
20th June 2008, 08:37 AM
I don't want to use pulseaudio. with fedora 8 I edited the line in /etc/alsa/alsa.conf which loads the pulseaudio profile and unchecked the esd option in gnome sound preferences and that was it.
But now with fedora 9 the process "pulseaudio" seems to be loaded on every login.
how can i stop pulseaudio from being run each time i log in?

Hlingler
20th June 2008, 08:39 AM
yum remove pulseaudio* paman padevchooser --exclude=pulseaudio-libs

Problem solved.

V

AMD-Z
20th June 2008, 08:41 AM
yeah i meant something that just disables it from running, but i guess that's the only option.

stevea
20th June 2008, 09:59 AM
No that is NOT the only option.

pulse-audio is started by the gnome session manager (trace the pids in "ps").
So select "System->Preferences->Personal->Sessions"
In the "Startup Programs" tab DEselect the "Pulse Audio Management".
logout/login.

You need to deselect Pulse per-user.

AMD-Z
22nd June 2008, 11:48 AM
that's the problem... i don't have nothing to uncheck.
i would have figured it pretty quickly if there was.