PDA

View Full Version : Dial Up Problem - connects but no internet



BigJezz
14th July 2004, 03:32 PM
Hi
I am relatively new to linux. I have just recently taken on the challenege of putting fedora core 1 on my laptop. So far all has gone well. after having lots of trouble with my winmodem i gave up and turned back to my trusty external modem. now my problem.
after figuring out how to configure wvdial - i am able to dial into my isp and maintain a connection before i choose to hangup. however - my modem lights dont show any traffic between my computer and my isp (but it shows that im connected). also once it tells me i am connected i cannot acces the internet through mozilla or any application - ie email. does any one have any suggestions as to what this might be - prehaps a minor configoration detail i am over looking.
thanks in advance
Jezz

Ug
14th July 2004, 09:04 PM
If your using KDE you can just use KPPP - which is a front end for wvdial. It can probably help you connect to the net more easily and trouble shoot it.

BigJezz
14th July 2004, 11:58 PM
Im using GNOME - are there front ends for wvdial in gnome - or can i download and install some? or is there a better dialer to use. i configured ppp and after using the ppp-on command it connects to my isp but then after a few seconds the connection dies.
Thanks again
Jezz

zeus
16th July 2004, 07:33 AM
Neither do i. I able to connect to my isp but now data. Using KPPP for dialing.
I check for route errors, but no.

Is there any faq of this problem??