PDA

View Full Version : F9: libtermcap is missing



uwerothfeld
4th June 2008, 05:07 PM
hello everbody,

i want to install the package
msp430tools-gdb-6.0-20050609.i386 . this has as dependency the
libtermcap.so.2 which was in Fedora 8 provided by the libtermcap. At F9, i dont find a matching package. If i try to install the libtermcap.rpm from Fedora 8 (libtermcap-2.0.8-47.i386.rpm) i got the following error:

/etc/termcap is needed by libtermcap-2.0.8-47.i386.
Can anybody tell me, how i can install the msp430tools-gdb? Every advice recommend.

regards

uwe