PDA

View Full Version : F9 with older KDE



PheOnixXx
3rd June 2008, 03:14 PM
I recently installed F9 on my Compaq Presario v3000 laptop and discovered that the KDE freezes on it. I'm noob in this domain.
but i was wondering is it possible to replace the current KDE with the older version say 3.5 or 3?
If that is so then kindly guide me to install it on F9.Thanks in adv.

muep
3rd June 2008, 04:07 PM
It's certainly possible, but very troublesome and not supported.

If you still want to use KDE 3 series, you might want to consider Fedora 8 or CentOS.