PDA

View Full Version : F9 and KDE



robertfdawson
28th May 2008, 02:55 AM
New to Fedora and new to Fedora Forum. I successfully installed F9 on HP NW8440 dual boot with XP. Gnome desktop appears to be the only session option. How do I activate or install KDE (preferably KDE4) and make it the default desktop session?

Thanks
robertfdawson

JN4OldSchool
28th May 2008, 02:59 AM
In a terminal, as root:


yum groupinstall "KDE (K Desktop Environment)"

robertfdawson
28th May 2008, 03:02 AM
Thanks! Doing it now.

robertfdawson
28th May 2008, 04:37 AM
It completed, but I still do not see an option to change to KDE desktop?

Wayne
28th May 2008, 04:46 AM
Log-out and from the log-in screen change the session to KDE

Wayne

robertfdawson
28th May 2008, 05:51 AM
Thanks for the reply, but there is not an option to change the session when I log out and back in. When I ran the command listed above it said at the end it had completed. Is there something else I was supposed to do?

Seve
28th May 2008, 05:58 AM
Hello:
At first glance it is not obvious, you need to click on the User first then look for the Sessions Icon on the Panel.
http://forums.fedoraforum.org/forum/attachment.php?attachmentid=16095

Seve

robertfdawson
28th May 2008, 02:07 PM
Thanks Seve Wayne and JN4OldSchool. I got it working now.