View Full Version : Toshiba Tecra 8100 issues with FC2 and Linksys network card.

11th July 2004, 10:25 PM
:( O.K., just upgraded too FC2 from 1, and now my network card dosen't work. It sees it on the start up like it did with 1, but says etho0 does not seem present delaying initilization. I've seen people having this problem with other machines and FC2 on other forums has well, but no solutions or fixes yet. Does anyone please know a fix for it, thanks.

12th July 2004, 05:19 AM
Have you tried running the system-config-network program from the commandline, or System Settings->Network from the menu?

You might just have to enable the network card or fill in some settings to get it to work.

12th July 2004, 10:00 PM
Try turning acpi off in the kernel... Do it from the grub screen, hit 'e' (from memory) to alter the flags being passed to the kernel and add acpi=off

2nd December 2004, 07:13 AM

I have a TECRA 8000 with ACPI BIOS 9.30 and I think your BIOS is the same. I had a simiilar problem with my wireless Lynksys WPC11 v4 (that is a CardBus card) when I updated to FC2 but I fixed it by doing the followiing:

1) Open a terminal window and go to your /etc/rc5.d directory and execute the following commands:
mv SXXpcmcia S24pcmcia
mv SXXnetwork S27network
This will change the order on which the networking services and pcmcia services are started at boot time
2) Reboot the laptop
3) Before the TOSHIBA banner shows up keep pressing the ESC key and then F1 to get to the BIOS settings
4) Page down to show the PCI type and select CardBus/16 bit instead of Auto Select
5) Hit End to save and exit and press Y
5) Reboot your computer and your card should come up