PDA

View Full Version : FC9 won't see hard drive (not a samsung) [SOLVED]



Gentoo Bob
25th May 2008, 09:03 PM
I tried to install FC9 the other day and during the install it was really slow and when I got to the disk partition of the install, no hard drive found. FC6,7, & 8 had no problems. After toying around with it, I had to go into the BIOS for the SATA controller type and change it from AHCI to IDE, that fixed it. It may be a driver issue.
I'm using the following motherboard.... ECS 671T-M

Hope that helps anyone having the same issue.

If your having issues installing FC9 and you have a Samsum hard drive, there is a known issue, just do a search for it.

adrianx
25th May 2008, 09:48 PM
Hi Gentoo Bob,

Did I get a fright! :eek: It seems that the problem is with a "/" in the model name. I'm installing F9 (tomorrow) on a SAMSUNG SP0802N, so hopefully it will be fine...

Oh well, let me see if dd_rhelp is still doing its thing. One of my backup DVDs decided to become corrupt about 2 hrs. ago, but that's another issue. :confused:

Gentoo Bob
26th May 2008, 12:53 AM
Yea, i knew that. But my issue wasnt the samsung model name. Good luck to you, supposedly they havent released a fix for that.